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Without the prior written consent of ZKTeco, no portion of this manual can be copied or forwarded in any
way or form. All parts of this manual belong to ZKTeco and its subsidiaries (hereinafter the "Company" or
"ZKTeco").

is a registered trademark of ZKTeco. Other trademarks involved in this manual are owned
by their respective owners.

This manual contains information on the operation and maintenance of the ZKTeco equipment. The
copyrightin all the documents, drawings, etc. in relation to the ZKTeco supplied equipment vests in and is
the property of ZKTeco. The contents hereof should not be used or shared by the receiver with any third
party without express written permission of ZKTeco.

The contents of this manual must be read as a whole before starting the operation and maintenance of the
supplied equipment. If any of the content(s) of the manual seems unclear or incomplete, please contact
ZKTeco before starting the operation and maintenance of the said equipment.

It is an essential pre-requisite for the satisfactory operation and maintenance that the operating and
maintenance personnel are fully familiar with the design and that the said personnel have received
thorough training in operating and maintaining the machine/unit/equipment. It is further essential for the
safe operation of the machine/unit/equipment that personnel has read, understood and followed the
safety instructions contained in the manual.

In case of any conflict between terms and conditions of this manual and the contract specifications,
drawings, instruction sheets or any other contract-related documents, the contract conditions/documents
shall prevail. The contract specific conditions/documents shall apply in priority.

ZKTeco offers no warranty, guarantee or representation regarding the completeness of any information
contained in this manual or any of the amendments made thereto. ZKTeco does not extend the warranty
of any kind, including, without limitation, any warranty of design, merchantability or fitness for a particular
purpose.

ZKTeco does not assume responsibility for any errors or omissions in the information or documents which
are referenced by or linked to this manual. The entire risk as to the results and performance obtained from
using the information is assumed by the user.

ZKTeco in no event shall be liable to the user or any third party for any incidental, consequential, indirect,
special, or exemplary damages, including, without limitation, loss of business, loss of profits, business
interruption, loss of business information or any pecuniary loss, arising out of, in connection with, or
relating to the use of the information contained in or referenced by this manual, even if ZKTeco has been
advised of the possibility of such damages.
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This manual and the information contained therein may include technical, other inaccuracies or
typographical errors. ZKTeco periodically changes the information herein which will be incorporated into
new additions/amendments to the manual. ZKTeco reserves the right to add, delete, amend or modify the
information contained in the manual from time to time in the form of circulars, letters, notes, etc. for better
operation and safety of the machine/unit/equipment. The said additions or amendments are meant for
improvement /better operations of the machine/unit/equipment and such amendments shall not give any
right to claim any compensation or damages under any circumstances.

ZKTeco shall in no way be responsible (i) in case the machine/unit/equipment malfunctions due to any
non-compliance of the instructions contained in this manual (ii) in case of operation of the
machine/unit/equipment beyond the rate limits (iii) in case of operation of the machine and equipment in
conditions different from the prescribed conditions of the manual.

The product will be updated from time to time without prior notice. The latest operation procedures and
relevant documents are available on http://www.zkteco.com.

If there is any issue related to the product, please contact us.

ZKTeco Industrial Park, No. 26, 188 Industrial Road,
Tangxia Town, Dongguan, China.

+86 769 - 82109991

+86 755 - 89602394

For business related queries, please write to us at: sales@zkteco.com.

To know more about our global branches, visit www.zkteco.com.
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ZKTeco is one of the world’s largest manufacturer of RFID and Biometric (Fingerprint, Facial, Finger-vein)
readers. Product offerings include Access Control readers and panels, Near & Far-range Facial Recognition
Cameras, Elevator/floor access controllers, Turnstiles, License Plate Recognition (LPR) gate controllers and
Consumer products including battery-operated fingerprint and face-reader Door Locks. Our security
solutions are multi-lingual and localized in over 18 different languages. At the ZKTeco state-of-the-art
700,000 square foot ISO9001-certified manufacturing facility, we control manufacturing, product design,
component assembly, and logistics/shipping, all under one roof.

The founders of ZKTeco have been determined for independent research and development of biometric
verification procedures and the productization of biometric verification SDK, which was initially widely
applied in PC security and identity authentication fields. With the continuous enhancement of the
development and plenty of market applications, the team has gradually constructed an identity
authentication ecosystem and smart security ecosystem, which are based on biometric verification
techniques. With years of experience in the industrialization of biometric verifications, ZKTeco was officially
established in 2007 and now has been one of the globally leading enterprises in the biometric verification
industry owning various patents and being selected as the National High-tech Enterprise for 6 consecutive
years. Its products are protected by intellectual property rights.

This manual introduces the operations of ZKBio Access IVS software.

All figures displayed are for illustration purposes only. Figures in this manual may not be exactly consistent
with the actual products.
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Document Conventions

Conventions used in this manual are listed below:

GUI Conventions

Convention Description
Bold font Used to identify software interface names e.g. OK, Confirm, Cancel
> Multi-level menus are separated by these brackets. For example, File > Create > Folder.
ropece
Convention Description
<> Button or key names for devices. For example, press <OK>
[ Window names, menu items, data table, and field names are inside square brackets. For
example, pop up the [New User] window
/ Multi-level menus are separated by forwarding slashes. For example, [File/Create/Folder].
Symbols

Convention Description

This implies about the notice or pays attention to, in the manual

The general information which helps in performing the operations faster

LIS

The information which is significant

Care taken to avoid danger or mistakes

c The statement or event that warns of something or that serves as a cautionary
example.
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1 Introduction

Today, the modern companies' concern for security has rapidly increased. To achieve this, ZKTECO brings
you ZKBio Access that helps the customers to integrate the operations of access control and attendance
on one platform. The system is divided into four modules, namely: Personnel, Access, Attendance and
System Management.

Features

* |t can manage about 2000 personnel data.

* It has a powerful data processing capacity.

* Users’ data are more secured with multi-level management role-based level management.

* [tcantrack events and operations in real-time to ensure proper feedbacks of data to the management.
Configuration Requirements

* Dual-core processor with a speed of 2.4GHz or above.

* System Memory of 4GB or above.

* Available space of 10GB or above. We recommend using NTFS hard disk partition as the software

installation directory.
* Monitor Resolution of 1024 x 768px or above.
Operating System

* Supported Operating Systems: Windows 7 / Windows 8 / Windows 8.1 / Windows 10 / Windows
Server 2008/2013(32/64)

* Supported Database: PostgreSQL
¢ Recommended Browser version: IE 11+/Firefox 27+/Chrome 33+

2Note: You must use IE 8.0 or newer version for fingerprint registration and verification.

1.1 Personnel Module

The Personnel module is used to set the person details and their department. It primarily consists of two
parts: Department Management settings, which is used to set the Company’s organizational chart;
Personnel Management settings, which is used to add the personal information, assign departments,

maintain and manage personnel details.

1.2 Access Control Module

The Access Control module is a web-based management system that enables the normal access control
functions, management of interconnected access control panel via computer, and unified personnel
access management. The access control system sets door opening time and levels for the registered users.
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1.3 Attendance Module

The Attendance Module consists of timetable, shift and schedule management, cross-regional attendance
Management. You can also manage other exceptions such as leave, late, overtime etc. At the same time,
access control can be configured along with attendance management to generate attendance records.

1.4 VMS Module

The VMS Module consists of ZKBio Access VMS module and ZKBio VMS Plugin. It can be used in conjunction
with NVR, DVR, IPC, MDI, SDI network storage devices. ZKBio Access VMS Plugin is a client software
launched by ZKTeco. Users can manage video surveillance through ZKBio Access VMS module or ZKBio
VMS Plugin as they want.

1.5 System Management Module

The System Management is primarily used to assign system users and configure the roles of corresponding
modules, manage databases such as backup, initialization, and recovery, and set system parameters and

manage the system operation logs.
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2 System Operations

2.1 Login

After installing the software, double-click the ZKBio Access icon @ to open the software. You may also

open the recommended browser and enter the IP address and server portin the address bar. The IP address
is http://127.0.0.1:8098 by default.

If the software is not installed in your server, you may input the IP address and server port in the address
bar.

#Note: The username of the super user is [admin], and the password is [admin], then click [Login]. After
logging-in for the first time, you need to reset your password.

2.2 Activate the System

Please refer the corresponding license activation document.

2.3 Modify Password

You can modify the login password in [Personal Information].
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Select the [Reset Password] check box to modify the password.

&sNote: Both the Superuser and the new user are created by the super user (the default password for the
new users is 111111). The username is not case-insensitive, but the password is case-sensitive.

2.4 About

Click the [About] button on the top right corner of the interface to check all the software version and

license information.

2.5 Help

Click the [Help] button on the top right corner of the interface to view user manual.

2.6 Exit the System

1y
Click the [Logout] button 4 on the upper right corner of the interface to exit the system.
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3 Personnel

You can configure the Personnel Management and Card Management in this module.

3.1 Personnel Management

The personnel management includes these modules: Personnel, Department, Custom Attributes, and
Parameters.

3.1.1 Personnel

By using this management, the user shall register the personnel in the system, or import the personnel
information from other software or file into this system. For details, see Common Operations.

The main functions of Personnel Management include Add, Edit, Delete, Export and Import personnel, and
Adjust Department.
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> Add Personnel

1. Click [Personnel Management] > [Personnel] > [New]:

New
Personnel ID* 3 Department” Depariment Name
First Name Last Name
Gender Maobile Phone
Certificate Type @ | ——— Certificate Number
Birthday Email
Device Verification Password Card Number = Artra Sae 1305 A0
Biological Template Quantity go@o E o@o ﬁ 0 -E—r.ow-se- 0 C;;Jture
Access Control Time Attendance Personnel Detail
Levels Seftings Superuser Mo

# General

Device Operation Role

Ordinary User

Disabled

Set Valid Time

(oo non |0 Jcaa ]

Fields are as follows:

Personnel ID: An ID may consist of up to 9 characters, within the range of 1 to 79999999. It can be
configured based on your requirements. The Personnel ID contains only numbers by default but may also
include letters.

= Notes:

(1) When configuring a personnel number, check whether the current device supports the maximum
length and whether letters can be used in Personnel ID.

(2) To edit the settings of the maximum number of characters of each personnel number and whether
letters can also be used, click Personnel > Parameters.

Department: Select from the drop-down menu and click [OK]. If the department was not set previously,
only one department named [Company Name] will appear.

First Name/Last Name: The maximum number of characters is 50.

Gender: Set the gender of personnel.

Mobile Phone: Enter the phone number of the user.

Certificate Type: There are four types of certificates: ID, Passport, Driver's License and Others.
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Certificate Number: Enter the ID number.
Birthday: Input employee’s actual birthday.
Email: Input employee’s Email ID. The max length is 30.

Device Verification Password: Set password for verifying on the device using personnel accounts. It can
only contain up to 6-digits. It cannot be the same with other user’s password and the duress password.

Card number: The max length is 10, and it should not be repeated.

Personal Photo: The picture preview function is provided, supporting common picture formats, such as
jprg. jpeg, bmp, png, gif, etc. The best size is 120x140 pixels.

Browse: Click [Browse] to select a photo on your local drive to upload.
Capture: Taking photo by camera is allowed when the server is connected with a camera.

Register Fingerprint / Finger Vein: Enroll the Personnel Fingerprint, Finger Vein, Palm, or Face. To trigger
the alarm and send the signal to the system, scan the Duress Fingerprint.

How to register fingerprint:

(1) Move the cursor to the fingerprint icon position, a registration pop-up or driver download dialog box
will appear, click [Register].

(2) Select a fingerprint, press the finger on the sensor three times, then “Fingerprint registered
Successfully” will be prompted.

(3) Click [OK] to complete registration.

Fingerprint Fingerprint
Yy Y '
- [ [ .
T | [ ~ r\’“‘\\ I, LY f |
| | I|I' ."I i LY II { | Duress Fingerprint | | / '\.._\ | Duress Fingerprint

by &JL./'/ f'f VO N
4 7 e . \
/{ ) { -~ ]

\ YA, o N /" \ e J
— N e R

Click a fingerprint to delete. If you need to register a duress fingerprint, select the Duress Fingerprint check
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box.
&Notes:
(1) Iffingerprints are duplicated, “Don’t repeat the fingerprint entry” will be prompted.

(2) If the fingerprint sensor driver is not installed, click “Install driver” and the system will prompt to
download and install the driver.

(3) Afterinstalling the fingerprint sensor driver, if the fingerprint register button is grey in IE browser while
it is normal in other browsers (such as Firefox, Google), you can change the settings of IE browser, as
per the following:

a. In Internet Explorer, click [Tools] > [Internet Options] > [Security] > [Credible Sites], add
http://localhost to the credible sites, then restart the Internet Explorer.

b. InInternet Explorer, click [Tools] > [Internet Options] > [Advanced] > [Reset] to pop up a dialog of
Reset Internet Explorer Settings, click [Reset] to confirm; then restart the Internet Explorer (you
may try when Point 1 does not help).

c. If all the above settings do not work, please execute following operations (take IE11 browser as
an example): click [Tools] > [Internet Options] > [Advanced] > [Security], check the option of
[Allow software to run or install even if the signature is ...], and remove the select [Check for server
certificate revocation], then restart IE.

d. If the browser is below IE8, the fingerprint registration page will be different:

Fingerprint Fingerprint

The finger information:
Right Hand
Forefinger

W = | =

e. The system supports access from the Live20R fingerprint device and the fake fingerprint

prevention function.
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2. Set the Access Control parameters for the personnel. Click [Access Control]:

Access Control Time Attendance Personnel Detail
Levz!s Se?ll‘ngs Add Superuser No
# Genera Select All : .
Unselect Al Device Operation Role Ordinary User
Disabled
Set Valid Time

Comems o o J— ooeer

Fields are as follows:

Level Settings: Click [Add], then set passage rules of special positions in different time zone.
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Superuser: In access controller operation, a super user is not restricted by the regulations on time zones
and has extremely high door-opening priority.

Device Operation Role: It will define the authority level in the device of the user.
Disabled: Temporarily disable the personnel’s access level.

Set Valid Time: Doors can be set to open only within certain time periods. If the check box is not
selected, the door is always active.

&sNote: The system will automatically search for the relevant numbers in the departure library during
verification.

The Personnel Information List, by default, is displayed as a table. If Graphic Display is selected, photos
and numbers will be shown. Put the cursor on a photo to view details about the personnel.

& Notes:

(1) Not all devices support the “Disabled” function. When a user adds a device, the system will notify the
user whether the current device supports this function or not. Please upgrade the device to use this
function.

(2) Notall the devices support the “Set Valid Time” function. Some devices only allow users to set the year,
month, and day of the local time. When a user adds a device, the system will notify the user whether
the current device supports this function or not. Please upgrade the device to use this function.

3. Click [Personnel Detail] to access the details and editing interface and enter information.

Access Control Time Attendance Personnel Detail
Employee Type v Hire Type v
Jab Title Street
Birthplace Country
Home Phone Home Address
Cffice Phone Office Address
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4. After entering the information, click [OK] to save and exit, the personal details will be displayed in the
added list.

» Edit Personnel

Click [Personnel] > [Person], then select a person, and click [Edit].

» Delete Personnel

Click [Personnel] > [Person], then select a person, and click [Delete] > [OK] to delete.
& Note: All relevant information about the person will be deleted.

» Adjust Department

1. Click [Personnel] > [Person], then select a person, and click [Adjust Department]:

2. Select from the dropdown list of “New Department”.
3. (Click [OK] to save and exit.

> Statistics

Click [Personnel] > [Person] > [Statistics]. View the number of personnel, the number of fingerprints, face
templates, finger vein enrolled, card numbers, gender and other statistical information.
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Statistics
Statistical Type Current Total
Male 0
Female 0
Personnel Quantity 2
Fingerprint Quantity 2
Face Quantity 0
Finger Vein Quantity 0
Palm Quantity 2
Mumber of Cards Held 0
Face Picture Quantity 0

Close

> Export

Click [Personnel]> [Person]> [Export] to export personnel information, personnel biometric templates and
personnel photo.

1. Select the type of file and Export mode as required.
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2. Export the Biometric Template.

3. Export Personnel Photo.

> Import

Click [Personnel] > [Person] > [Import] to import personnel information and personnel biometric templates.

It only supports personnel information templates for importing.
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|__|l' Import -

E Import Personnel

|__|f Import Biometric Template
E Import Personnel Photo

1. Import Personnel: Select “Yes” for [Update the existed Personnel ID in the system], the original data
will be overwritten when the personnel ID is repeated; select “No”, the opposite.

Import Personnel

File Format e Excel

Select File Choose file No file chosen

The default is the second row.

2. Import Biometric Template.

3. Import Personnel Photo: The personnel photo needs to be named by personnel ID, supporting
common picture formats, such as jpg, jpeg, png, gif, etc.
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Import Persannel Photo

E" Please Select Photo

Total : O (Please do not delete photo while uploading)

A\ Please name the photo with employee ID . The correct format is JPG/GIF/BMP/PNG Make sure the photo name does not contain special

characters.
Start Upload Add More

3.1.2 Department

Before managing company personnel, it is required to set a departmental organization chart of the
company. Upon the first use of the system, by default it has a primary department named [General] and
numbered [1]. This department can be modified but can’t be deleted.

Main functions of Department Management include Add, Edit, Delete, Export and Import Department.
» Add a Department

1. Click [Personnel] > [Personnel Management] > [Department] > [New]:
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Fields are as followed:

Department Number: Letters and numbers are available. It cannot be identical to the number of other
departments. The number shall not exceed 30 digits.

Department Name: Combination of characters up to 100.In case of different levels, the department names
can be repeated.

Sort: It is used to set the priority (level) of a department within a parent department. The smaller the
number of department sort is, the higher ranks such department has. You can set any number from 1 to
999999.

Parent department: Select a parent department from the drop-down list. The parent Department is an
important parameter to determine the company’s organizational chart. On the left of the interface, the
company’s organizational chart will be shown in the form of a department tree.

2. Afterfilling the details, you can click [OK] to complete adding; or click [Cancel] to cancel it or click [Save
and new] to save and continue adding a new department.

To add a department, you can also choose [Import] to import department information from other software
or other documents into this system. For details, see Common Operations.

> Edit a Department

Click [Personnel] > [Personnel] > [Department] > [Edit].

Page |24 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

» Delete a Department
1. Click [Personnel] > [Personnel] > [Department] > [Delete]:
Prompt

Are you sure you want to perform the delete
operation?

2. (Click [OK] to delete.

=z Note: If the department has sub-departments or personnel, the department cannot be deleted.

> Export

It can be exported in EXCEL, PDF, and CSV file format.

> Import

1. Click [Personnel] > [Department] > [Import], the import interface is as follows:
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2. Import department information: can import EXCEL, CSV format files.

3. After importing the file, the system will match the imported report field and the data segment field
automatically.

3.1.3 Custom Attributes

Some personal attributes can be customized or deleted to meet different customers' requirements. When
the system is used for the first time, the system will initialize some personal attributes by default.
Customized personal attributes can be set for different projects according to requirements.

> New a Custom Attribute

Click [Personnel] > [Personnel Management] > [Custom Attributes] > [New], then edit the parameters and
click [OK] to save and exit.
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Fields are as follows:
Display Name: Must be filled and should not be repeated. Max length is 30.
Input Type: Select the display type from “Pull-down List”, “Multiple Choice”, “Single Choice” and “Text".

Attribute Value: Suitable for lists displaying as “Pull-down List”, "Multiple Choice” and “Single Choice”
lists. Use a “;” to distinguish the multiple values. If the input type is “Text”, the attribute value is not suitable.

Row/Colum: The column and row of a field are used together to control the display position of the field.
Numerals are supported. The column number can be either 1 or 2, and the row number can only be 3 to
20. The combination of the column and row must not be duplicated. As shown in the following figure,
Employee Type, is in the first column and first row, and Hire Type is in the first column and second row.

Access Control Time Attendance Personnel Detail

Employse Type — v Hire Type — v
Job Title Street
Birthplace Country
Home Phone Home Address
Office Phone Office Address
Test —_ v

A

B

C

D

» Editing a Custom Attribute
Click [Edit] to modify the corresponding attributes.
» Deleting a Custom Attribute

Click [Delete] to delete an unused attribute. If the attribute is in use, the system will pop up confirmation
before confirming to delete.

& Note: The custom attribute will not be recovered once deleted.
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3.1.4 Parameters

1. Click [Personnel] > [Personnel Management] > [Parameters]:

2. You can set the maximum length for a Personnel ID and whether it will support letters or not. If
Personnel ID Auto increment is selected as Yes, then while adding personnel, the ID in the field
automatically updates to the next succeeding new number.

3. Set the maximum length (binary number) of the card number that the current system will support.
4. Set the card format currently used in the system. The card format cannot be switched once it is set up.

5. Click [OK] to save the settings and exit.

3.2 Card Management
There are three modules in card management: Card, Wiegand Format and Issue Card Record.
3.2.1 Card

It shows the cards issued in the system with their status.
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3.2.2 Wiegand Format

Wiegand Format is the card format that can be identified by the Wiegand reader. The software is
embedded with 9 Wiegand formats. You may set the Wiegand card format as needed.

This software supports two modes for adding Wiegand Format, if mode 1 does not meet your setting
requirement, you may switch it to mode 2. Take Wiegand Format 37 as an example:

Format Specifying:

“P” indicates Parity Position; “s” indicates Site Code; “c” indicates Cardholder ID; “m” indicates Manufactory
Code; “e” indicates Even Parity; “O” indicates Odd Parity; “b" indicates both odd check and even check; “x”
indicates parity bits no check.

The previous Wiegand Format 37: the first parity bits (p) check “eeeeeceeeceeceeeceeceee”; the second parity
bits check “0000000000000000000". Card Check Format can only be set “p, x, m, ¢, s”; Parity Check Format
can only be set “x, b, o0, e”.
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3.2.3 Issue Card Record

It records the life cycle of a card and will display the operations performed on the card.

& Note: The cards and card issuing records of an employee will be deleted altogether when the employee’s
account is deleted completely.
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4 Access

The system needs to be connected to an access controller to provide access control functions. To use these
functions, the users must install devices and connect them to the network first, then set corresponding
parameters, so that they can manage devices, upload access control data, download configuration
information, output reports and achieve digital management of the enterprise.

4.1 Device

Add an access device, then set the communication parameters of the connected devices, including system
settings and device settings. When communication is successful, you can view here the information of the
connected devices, and perform remote monitoring, uploading and downloading, etc.

4.1.1 Device

> Add Device
There are two ways to add Access Devices.
1. Add Device manually

A. Click [Access] > [Device] > [New] on the Action Menu, the following interface will be shown:

Fields are as follows:

Device Name: Any character, up to a combination of 20 characters.
IP Address: Enter the IP Address of the device.

Communication port: The default value is 4370.

Communication Password: A Password should be a combination of numbers and letters of 6 digits.
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& Notes:
(1) You do not need to input this field if it is a new factory device or just completed initialization.

(2) When communication password for the standalone device is set as “0”, it means no password.
However, in case of access control panel, it means the password is 0.

(3) You need to restart the device after setting the door sensor of the standalone device.

Icon Type: It will set the representation of the device. You can choose as per the kind of device; Door and
Flap Barrier.

Control Panel Type: One-door access control panel, two-door access control panel, four-door access
control panel, Standalone Device.

Area: Select specific areas of devices. After setting areas, devices (doors) can be filtered by areas upon Real-
Time Monitoring.

Add to Level: Automatically add the device to the selected level. The device cannot be automatically
added to the selected level if the number of personnel exceeds 5000. You can add personnel after the
device is successfully added.

Clear Data in the Device when Adding: If this option is checked, the system will clear all data in the device
(except the event logs). If you add the device just for demonstration or testing, there is no need to select it.

B. After editing, click [OK], and the system will try to connect the current device.
If it is successfully connected, it will read the corresponding extended parameters of the device.

#sNote: When deleting a new device, the software will clear all user information, time zones, holidays, and
access control levels settings (including access levels, anti-pass back, interlock settings, linkage settings,
etc.) from the device, except the events records (unless the information in the device is unusable, or it is
recommended not to delete the device is used to avoid loss of information).

2, Add Device by Searching Access Controllers.

Search the access controllers in the Ethernet.
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(1) Click [Access] > [Device] > [Search Device], to open the Search interface.
(2) Click [Search], and it will prompt [Searching...... 1.

(3) After the search is complete, the list and the total number of access controllers will be displayed.

#Note: UDP broadcast mode will be used to search access devices. This mode cannot perform a cross-
Router function. IP address can provide cross-net segment, but it must be in the same subnet, and needs
to be configured the gateway and IP address in the same net segment.

(4) Click on [Add] in the search list.

If the device is a pull device, you may input a device name, and click [OK] to complete the device adding.
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Clear Data in the device when Adding: If this option is selected, after adding device, the system will clear
all data in the device (except the event logs).

If the device is a push firmware device, the following windows will pop-up after clicking [Add]. If IP Address
in [New Server Address] is selected, then configure IP address and port number. If Domain Address in [New
Server Address] option is selected, then configure domain address, port number and DNS. The device will
be added to the software automatically.

Device Name® 192.168.213.155

New Server Address” @IP Address () Domain Address
192 . 168 . 213 .25

New Server Port* 8088

Communication Password

Icon Type* Door

Area® Area Name

Add to Level —_—

Clear Data in the Device when Adding 0

A [C elete data e device (except eve
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MNew

Device Name®

Communication Type® @ TCPIP

IP Address™®

Communication port® 4370

Communication Password

Icon Type® Door

Control Panel Type One-Door Access Coni
Area” Area Name

Add to Level _

Clear Data in the Device when 0o

Adding
A elete e device

I N T

New Server Address: To add a device by IP Address or Domain Address, devices can be added to the
software by entering the domain address.

New Server Port: Set the access point of system.
DNS: Set a DNS address of the server.

Clear Data in the Device when Adding: If this option is selected, then after adding device, the system will
clear all data in the device (except the eventlogs). If you add the device merely for demonstration or testing,
there is no need to select it.

& Note: When using either of the above three device adding methods, if there exist residual data in the
original device, please sync original data to it after adding a new device to the software by clicking [Device] >
[Synchronize All Data to Devices], otherwise these original data may conflict with normal usage.
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(5) The default IP address of the access device may conflict with the IP of a device on the local network.
You can modify its IP address: click [Modify IP Address] beside the [Add] and a dialog box will pop up
in the interface. Enter the new IP address and other parameters (Note: Configure the gateway and IP
address in the same net segment).

#Note: Some PUSH devices support SSL. To use this function, select the HTTPS port during software
installation and ensure that the device firmware supports SSL.

4.1.21/0 Board

On the device module, click [Devicel> [I/O Board]> [New] to add the I/O Board device to the software.

Enter the name of the /O Board. Select the Device by clicking the Device Name field. The device list appears
as shown below:
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pevesNamel | serel Number Q ®
The current query conditions None
Alternative Selected(0)
Device Name Serial Number Device Name Serial Number
=
=
0 50 rows perpage ~  Total of O records

Select the device and click OK. Select the 1/0 Board Type. Set the RS485 Code Address by changing the
corresponding button. Click OK to save the details. You can view all the auxiliary inputs in [Auxiliary Input]
interface.

4.1.3 Device Operation

For the communication between the system and device; data uploading, configuration downloading,
device and system parameters shall be set. Users can edit access controllers within relevant levels in the
current system; users can only add or delete devices in Device Management if needed.
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> Edit or Delete a Device
Edit: Click the Device Name or click [Edit] to access the edit interface.

Delete: Select the device, click [Delete], and click [OK] to delete the device.

For the details and settings of the above parameters, see Device. Some details cannot be edited. The device

Name should be unique and must not be identical to another device.
Control Panel Type cannot be modified. If the type is wrong, users need to manually delete the device and
add it again.

» Export

Device information can be exported in EXCEL, PDF, and CSV file format.
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> Disable/Enable

Select device, click [Disable/ Enable] to stop/ start using the device. When communication between the
device and the system is interrupted or the device fails, the device may automatically appear in disabled
status. After adjusting the local network or device, click [Enable] to reconnect the device and restore device

communication.

» Synchronize All Data to Devices

Synchronize data of the system to the device. Select device, click [Synchronize All Data to Devices] and click

[OK] to complete synchronization.
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& Note: [Synchronize All Data to Devices] will delete all data in the device first (except transactions), and
thus download all settings again. Please keep the internet connection stable and avoid power down
situations. If the device is working normally, please use this function with caution. Execute it in rare user
situations to avoid impact on normal use of the device.

» Upgrade Firmware

Select the required device that needs to be upgraded, click [Upgrade firmware] to enter edit interface, then
click [Choose File] to select firmware upgrade file (nhamed emfw.cfg) provided by Access software, and click
[OK] to start upgrading.

& Note: The user shall not upgrade firmware without authorization. Contact the distributor before

upgrading firmware or upgrade it following the instructions of the distributor. The unauthorized upgrade
may affect normal operations.
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» Reboot Device

It will reboot the selected device.

» Synchronize Time

It will synchronize device time with the server’s current time.
» SetDevice Time Zone

If the device supports the time zone settings and is not in the same time zone with the server, you need to
set the time zone of the device. After setting the time zone, the device will automatically synchronize the
time according to the time zone and server time.

» Set as Registration device

Set the registration device only when the standalone device’s data such as personnel can automatically
upload.

» Set Daylight Saving Time
According to the requirements of different regions, set Daylight Saving Time rules.

» Modify the fingerprint identification threshold (Ensure that the access controller supports

fingerprint function)

> Set Device In/Out state

It will define the condition of the master device as Entry or Exit.
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> Get Device Option

It gets the common parameters of the device. For example, get the firmware version after the device is

updated.
> Get Personnel Information

Renew the current number of personnel, fingerprints, finger vein and face templates in the device. The

final value will be displayed in the device list.

> Get Transactions

Get transactions from the device into the system. Two options are provided for this operation: Get New

Transactions and Get All Transactions.

Get New Transactions: The system only gets new transactions since the last collected and recorded
transaction. Repeated transactions will not be rewritten.

Get All Transactions: The system will get transactions again. Repeated entries will not be shown twice.

When the network status is healthy and the communication between the system and device is normal, the
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system will acquire transactions of the device in real-time and save them into the system database.
However, when the network is interrupted or communication is interrupted for any reason, and the
transactions of the device have not been uploaded into the system in real-time, [Get Transactions] can be
used to manually acquire transactions of the device. In addition, the system, by default, will automatically
acquire transactions of the device at 00:00 on each day.

#Note: Access controller can store up to 100 thousand transactions. When transactions exceed this
number, the device will automatically delete the oldest stored transactions (deletes 10 thousand
transactions by default).

> View Rules of Devices

Shows the Access rules in the device.

» View Device Capacity

It checks the capacity of personnel’s biometric details in the device.
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» Modify IP Address

Select a device and click [Modify IP address] to open the modification interface. It will obtain a real-time
network gateway and subnet mask from the device. (Failed to do so, you cannot modify the IP address).
Then enter a new IP address, gateway, and subnet mask. Click [OK] to save and quit. This function is similar
to [Modify IP Address Function] in Device.

» Modify Communication Password

The system will ask for the old communication password before modifying it. After verification, input the
new password twice, and click [OK] to modify the communication password.

&sNote: A Password should be a combination of numbers and letters of 6 digits.

Users can modify the fingerprint identification thresholds in the devices; it ranges from 35 to 70 and it is 55
by default. The system will read the thresholds from the device. Users can view the threshold devices list.
More than one device can be changed by using the Batch operation function.

4.1.4 Doors

1. Click [Access] > [Device] > [Door] to enter Door Management interface (click “Area Name” in the left,
the system will automatically filter and display all access devices in this area).
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Select the door to be modified, and click the Door Name or [Edit] button below the operations tab to open
the Edit interface:

Fields are as follows:
Device Name: It can’t be edited.

Door Number: System will automatically name it according to the doors quantity of the device. This
number will be consistent with the door number on the device.

& Note: By default, the suffix number in the Door Name is consistent with the Door Number, but 1/2/3/4
in Anti-Passback and interlock refer to the Door Number, rather than the number following the Door Name,
and they are not necessarily related.

Door Name: The default is “device name - door number”. The name can be modified as required. Numbers,
letters or a combination of both are allowed up to 30 characters.

Active Time Zone: Active Time Zone must be selected, so that the door can be opened and closed
normally. A Passage Mode Time Zone must be set within the Active Time Zone.

& Note: For a door, in Normal Open state, a person who is allowed to be verified 5 times consecutively
(verification interval should be within 5 seconds) can release the current Normal Open status and close the
door. The next verification will be a normal verification. This function is only effective during the Active
Time Zone of specified doors. And within the same day, other Normal Open intervals set for the door and
First-Person Normally Open settings will not take effect anymore.

Verification Mode: Identification modes include Automatic Identification, Only fingerprint, Only Pin, Only
Password, Pin and Fingerprint, Fingerprint and Password, Pin and Password and Fingerprint, Face, Face
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and finger, Face and Finger and Password. The default value is Card or Fingerprint. When both Card and
Password mode is selected, make sure the door is equipped with a reader that has a keyboard.

Lock Open Duration: It is the time period for which the door remains unlocked after successful verification.
The unit is second (range: 0~254 seconds), and the default value is 5 seconds.

Operate Interval: It is the time-interval between two verifications. The unit is Seconds (range: 0~254
seconds), and the default value is 0 seconds.

Anti-Passback Duration of Entrance: Only one entry is allowed with a reader in this duration. The unit is
minute (range: 0~120 minutes), and the default value is 0 minutes.

Door Sensor Type: None (will not detect door sensor), Normally Open, Normally Close. If you have selected
as Normally Open or Normally Close, you need to set Door Sensor Delay and decide whether or not Close
and Reverse-lock is required. When the door sensor type is set as Normally Open or Normally Close, the
default door sensor delay is 15 seconds, and then close and reverse state is enabled.

Door Sensor Delay: It is the delayed duration for the detection of the door sensor after the door is opened.
When the door is not in the Normally Open period, and the door is opened, the device will start the
counting. It will trigger an alarm when the delay duration is expired and stops the alarm when you close
the door. The default door sensor delay is 15s (range: 1~254 seconds). Door Sensor Delay should be greater
than the Lock Open Duration.

Duress Password, Emergency Password: Duress means any threats, violence, constraints, or other action
used to force someone into doing something against their will. In these situations, input Duress Password
(with an authorized card) to open the door. When the door is opened with Duress Password, the alarm is
triggered. Upon emergency, the user can use Emergency Password (named Super Password) to open the
door. Emergency Password allows normal opening, and it is effective in any time zone and any type of
verification mode, usually used for the administrator.

(1) Duress Password Opening (used with an authorized card): Password should be a number not
exceeding 6 digits. When Only Card verification mode is used, you need to press [ESC] first, and then
press the password plus [OK] button, then finally punch legal card. The door opens and triggers the
alarm. When Card + Password verify mode is used, please swipe legal card first, then press the
password plus [OK] button (same as normal opening in card plus password verification mode), the
door opens and triggers the alarm.

(2) Emergency Password Opening: Password must be 8 digits. The door can be opened only by entering
the password. Please press [ESC] every time before entering the password, and then press [OK] to
execute.

When using Duress Password or Emergency Password, the interval for entering each number shall not
exceed 10 seconds, and both the passwords should not be the same.

Disable Alarm: Select the Disable Alarm check box to disable the alarm voice in real-time monitoring page.
The above Settings are Copied to: It has below two options.

(1) All doors in the current device: Click to apply the above settings to all doors of the current access
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device.

(2) Alldoorsin All Control devices: Click to apply the above settings to all doors of all access devices within
the current user’s level.

2. After setting parameter(s), click [OK] to save and exit.

4.1.5 Reader

1. Click [Device] > [Reader] on the Menu, then click on reader name or [Edit].

Name: Set the name of the reader displayed on the list page.

4.1.6 Auxiliary Input

It is mainly used to connect devices like infrared sensors, smog sensors, smoke detectors, etc.
1. Click [Access Device] > [Auxiliary Input] on the Action Menu, to access below shown interface:

2. Click on Name or [Edit] to modify the parameters as shown below:
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Fields are as follows:

Name: You can customize the name according to your preference.

Printed Name: It will be the printed name on the hardware, such as IN5.

Active Time Zone: Auxiliary input will be available only in the specified time segment.
#sNote: Only Name can be modified.

3. Click [OK] to save the name and exit.

4.1.7 Auxiliary Output

It is mainly used for alarm output and with active linkage function.

1. Click [Access Device] > [Auxiliary Output] on the Action Menu to access the following interface:

2. Click [Edit] to modify the parameters:
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Edit
Device Mame* 192.168.213.194
Mumber® 1
Mame* Puziliary Qutput-1
Printed Mame* ouT1

Remark

Fields are as follows:
Name: You can customize the name according to your preference.
Printed Name: The printing name in the hardware, for example, OUT2.

Passage Mode Time Zone: The auxiliary output will be in normally open or normal close in the selected

time zone.
& Note: Only Name, Passage Mode Time Zone and Remarks can be modified.

3. Click [OK] to save the name and remark and exit.

4.1.8 Event Type

It will display the event types of access devices.

1. Click [Device] > [Event] to access the following page:
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2. (lick [Edit] or click on the event type name to edit:

Fields are as follows:

Event Level: Normal, Exception, and Alarm are available.

Event Name: It cannot be modified.

Event Sound: You can set custom sound being played when the event occurs in real-time monitoring.

Copy the above settings to all devices: This event will be applied to all current devices within the purview
of the same user event number.

Set Audio: Same as the event sound. Click [Set Audio]:
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You can upload audio from your local PC. The file must be in wav or mp3 format, and it must not exceed
10MB.

For more details about Event Type, please refer to Access Event Type.
4.1.9 Daylight Saving Time

The Daylight-Saving Time is a function to adjust the official prescribes local time to save energy. The unified
time adopted during the implementation is known as the "DST". Typically, regions that use daylight saving
time adjusts clocks forward one hour to standard time close to the start of spring in the summer to make
people sleep early. It can also help to save energy. In autumn, adjust clocks are adjusted backward to get
up early. The regulations are different in different countries. At present, nearly 70 countries adopt DST.

To meet the DST requirement, a special function can be customized. You may adjust the clock one hour
ahead at (hour) (day) (month) and one hour backward at (hour) (day) (month) if necessary.

» AddDST

1. Click [Access] > [Device] > [Daylight Saving Time]> [New]:
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The row fields are as; "Month — Week - Day - Hour" format. For example, if the start time is set as “March —
Second -Sunday - 2 o’clock” it means the DST will start from the second Sunday of March at 2 AM. The

system will be advanced one hour at the start time. The system will go back to the original time at the end
time.

> UseaDST

The user can enable the DST setting on a device: In the DST interface, select desired DST, and click [DST
Setting], select the device to apply the DST setting to and click [OK] to confirm.
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&Note:
(1) If a DST setting is in use, it cannot be deleted. Deselect DST setting and then delete it.

(2) IfaDSTsettingisin use, the latest modification will be sent to the device. Disconnection of the relevant
device will lead to transmission failure, and it will resume at the next connection.

(3) Inthe Door Management module of the access control system, you can enable or disable DST function.
If you enable DST setting, the system will be advanced one hour at the start time. The system will go
back to the original time at the end time. If you did not set a DST in the device, the system will prompt
“The Daylight-Saving Time hasn’t been set in this device” when you disable the function.

4.1.10 Device Monitoring

By default, it monitors all devices within the current user’s level. You may click [Access Device] > [Device
Monitoring] to view a list of operation information of devices: Device Name, Serial No., Area, Operation
Status, Current status, Commands List, and Related Operation.

> Export

Device commands can be exported in EXCEL, PDF, and CSV file format.
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You may clear the command as needed. Click [Clear Command] in operations column:

Click [OK] to clear.
#sNotes:

(1) After the implementation of Clear Command, you can perform the Synchronize All Data to Devices
operation on the device list to re-synchronize data in the software to the device, but this operation
cannot be performed when the user capacity and fingerprint capacity are fully consumed on the
device. Once the maximum capacity is reached, you can replace the current device with a higher-
capacity one or delete the rights of some personnel to access this device, and then perform the
Synchronize All Data to Devices operation.

(2) Operation Status shows the state of the current device, mainly used for debugging.

(3) If the number of commands to be performed is greater than 0, then itindicates that the data is not yet
synchronized to the device, so wait for the synchronization to complete.

4.1.11 Real-Time Monitoring

Click [Access Device] > [Real-Time Monitoring].

It will monitor the status and real-time events of doors under the access control panels in the system in
real-time, including normal events and abnormal events (including alarm events).

The Real-Time Monitoring interface is shown as follows:

Icons Status Icons Status
E Device blocked - Door Offline
E Door sensor not set; relay closed E Door sensor not set; relay opened
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P

Door sensor not set, and the present firmware does not support current action on the device

Online status Door closed; Relay

Online status Door closed; Relay closed )
= opened

Online status Door closed, and the present firmware does not support current action on the
device

Online status Door opened; Relay

Online status Door opened; Relay closed .
= opened

Online status Door opened, and the present firmware does not support current action on the
device

Door opened alarming; Relay closed : Door opened alarming; Relay opened

@
Door opening timeout, Relay closed i A Door opening timeout, Relay opened

Door opening timeout, and the present firmware does not support current action on the

device

Door opening timeout, Relay opened/

Door opening timeout, Relay closed/Door e
Sensor Closed L) Door Sensor Closed
o
Door closed alarming; Relay closed ! Door closed alarming; Relay opened

Door closed alarming, Indicates that the present firmware does not support current action on
the device

Door sensor not set, Door alarming, Relay F Door sensor unset, Door alarming,
-

closed Relay opened

Door opening timeout, Without relay P‘
£

Door lockin
status/Door Sensor Closed 9

Without relay status, it indicates that the current firmware does not support action on the device.
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Different icons represent status as followed:
1. Door
Remote Opening/Closing: It can control one door or all doors.

To control a single door, right click over it, and click [Remote Opening/ Closing] in the pop-up dialog box.
To control all doors, directly click [Remote Opening/ Closing] behind Current All.

In the remote opening, the user can define the door opening duration (The default is 15s). You can select
[Enable Intraday Passage Mode Time Zone] to enable the intraday door passage mode time zones or set
the door to Normal Open, then the door will not be limited to any time zones (can be opened at any time).

To close a door, select [Disable Intraday Passage Mode Time Zone] first, to avoid enabling other normal
open time zones to open the door, and then select [Remote Closing].

& Note: If [Remote Opening /Closing] fails, check whether the devices are disconnected or not. If
disconnected, check the network.

Cancel the alarm: Once an alarming door pops-up over the interface, the alarm sound will be played. Alarm
cancellation can be done for a single door and all doors. To control a single door, move the cursor over the
door icon, a menu will pop-up, then click [Remote Opening/ Closing] on the menu. To control all doors,
directly click [Remote Opening/ Closing] behind Current All.

#sNote: If [Cancel the alarm] fails, check if any devices are disconnected. If found disconnected, check the
network.

Remote Normally Open: It will set the device as normal open by remote.
® Quick Management of Doors

If you move the cursor over a door’s icon; you can perform the above-explained operations in a quick way.
In addition, you can query the latest events from the door.

Page |56 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

Query the latest events from the door: Click to quickly view the current events on the door.

Issue card to person: If you swap an unregistered card, a record with a card number will pop-up in real-
time monitoring interface. Right click that card number, and a menu will pop-out. Click “Issue card to
person”, to assign that card to one person.

® Multiple selection

You can select multiple doors at the same time to perform operations such as remote opening, remote
closing, canceling alarm, etc. Double-click the door icon to edit the door properties.

® Event monitoring

The system will automatically acquire records of devices being monitored (by default, display 200 records),
including normal and abnormal access control events (including alarm events). Normal events will appear
in green; alarm events will appear in red; other abnormal events will appear in orange.

2. Auxiliary Input

It monitors current auxiliary input events in real-time.
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3. Auxiliary Output

Here you can perform Remote open, Remote Close, Remote Normally Open.

4.1.12 Alarm Monitoring

It monitors the alarm events of the doors. The alarm will be raised in case of abnormalities such as Tamper,
Passback, etc. The alarms raised by the doors will be displayed in this page. The Alarm details consists of
the Time, Device Name, Event Point, Description of the event, Person responsible for the alarm and the
corresponding reader name.
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Ao~ o

i Acknowledge

Time Device Event Point Event Description Person Reader Name

2020-02-21 150006 T Desconeciado Other

2020-02-20 233116 T Desconectado Other
oo 2020-02-20 16:34:25  192.168.1.76 182.168.1.76-1 Pusria forzada Other
Door 2020-02-20 18:30:41 192,168 10.219 Desconectado Other
Reader 2020-02-20 18:37:32  192.168.10.212 192.168.10.219-1 Alarma de tamper Other

_ 2020-02-20 18:34:06  192.168.10.219 Descanectado Other

Auxiliary Input

2020-02-20 16:22:56  192.168.10.232 Desconectado Other
Auxiliary Output

2020-02-20 16:19:43  192.168.10.232 192.168.10.232-1 Alerma de tamper Other

& Note: If the firmware version of the device supports, the Event Description will pop-up, or else only
“Alarm” will be displayed in Event Description without any details.

Select the Alarm and click Acknowledge to respond to the Alarm.

#&sNote: When a door has multiple alarm states, it will display just one alarm type description in the
descending severity order, the order are as follows: tamper-resistant alarm > duress alarm (password +
fingerprint) > duress password or fingerprint alarm > unexpected opening alarm > opening timeout alarm >
device disconnects alarm.

4.1.13 Map

Click [Access Device] > [Map] > [New] to add a map.

After adding, users can add a door on the map; perform zoom-in, zoom-out, etc. If users relocated some
sections or modified the map, click [Save Positions] to save. The user can view the new setting after re-
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opening the Map interface.

Add / Delete Map: Users can add or delete a map as needed.

Edit Map: Users can edit map name, change the map or the area it belongs to.

Adjust map (includes door): Users can add a door on the map or delete an existing one (right click the

door icon, and select [Delete Door]), or adjust the map or position(s) of the door or camera icons (by

dragging the door or camera icons), adjust the size of the map (click [Zoom in] or [Zoom out] or click [Full

Screen]).

Door operation: If you move the cursor over a door icon, the system will automatically filter and displays

the operation according to the door status. Users can do remotely open/close doors, cancel alarms, etc.

Levels control:

)

(2)

Users need to select the relevant area for the map when adding levels. The area will be relevant to the
user access levels, users can only view or manage the map within levels. If the relevant area of a map
is modified, all doors on the map will be cleared. Users need to add the doors manually again.

When an administrator is adding a new user, he can set the user operation rights in role setting, such
as Save positions, Add Door, Add Camera, etc.

#Notes:

)

In map modification, users can choose to modify the map name but not the path. Users only need to
check the box to activate the modification option.

The system supports adding multi doors at the same time. After adding the doors, users need to set
the door position on the map and click [Savel].

When modifying the door icon, especially when users zoomed out the map, the margin for top and
left shall not be smaller than 5 pixels, or the system will prompt error.
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(4) Users are recommended to add a map size under 1120 * 380 pixels. If several clients access the same
server, the display effect will be different according to resolutions of the screen and the settings of
browsers.

4.2 Access Control Management

4.2.1 Time Zones

It sets usage time of a door; the reader can only be used only during a valid time period of certain doors.
Time Zone can also be used to set Normal Open time periods or set access levels so that specified users
can only access specified doors during specified time periods (including access levels and First-Person
Normally Open).

The system controls access according to Time Zones (up to 255 time zones). The format of each interval for
a time zone: HH: MM-HH: MM. Initially, by default, the system has an access control time zone named [24
hours Accessible]. This time period cannot be modified and deleted. The user can add new Time Zones as
required.

1. Add Access Control Time Zone

A. Click [Access Control] > [Time zones] > [New] to enter the time zone setting interface:
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The parameters are as follows:
Time Zone Name: Any character, up to a combination of 30 characters.

&sNote: Detailed description of the current time zone, including an explanation of current time zone and
primary applications. Users can input up to 50 characters in this field.

Interval and Start/ End Time: One Access Control Time Zone includes 3 intervals for each day in a week,
and 3 intervals for each of the three Holidays. Set the Start and End times of each interval.

Setting: If the interval is Normal Open, just enter 00:00-23:59 as interval 1, and 00:00-00:00 as interval 2 &
3. If the interval is Normal Close: all inputs will be 00:00-00:00. If users use only one interval, they just need
to fill in interval 1, and interval 2 & 3 will be the default value. Similarly, when users only use the first two
intervals, the third interval will be the default value. When using two or three intervals, users need to ensure
that the two or three intervals do not overlap, and the time shall not cross the days, or the system will
prompt error.

Holiday Type: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the
three intervals of the holiday type will be used for access purposes. The holiday type is optional. If the user
does not enter one, the system will use the default value.

Copy on Monday: Select the check box to copy the settings of Monday to other weekdays.

B. After setting, click [OK] to save, and it will display in the list.

2. Modify Access Control Time Zones

Edit: Click the [Edit] button under the Operation to enter the edit interface. After editing, click [OK] to save.

Delete: Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel] to
cancel the operation. A time zone in use cannot be deleted. An alternative way is to select the check boxes
one or more time zones in the list and click the [Delete] button over the list, then click [OK] to delete, or
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click [Cancel] to cancel the operation.

4.2.2 Holidays

Access Control Time of a holiday may differ from that of a weekday. The system provides access control
time setting for holidays. Access Control Holiday Management includes Add, Modify and Delete.

® Add

1. Click [Access Control] > [Holidays] > [New] to enter edit interface:

Fields are as follows:
Holiday Name: Any character, up to a combination of 30 characters.

Holiday Type: Holiday Type 1/2/3, as explained in Holiday. A current holiday record belongs to the three
holiday types and each holiday type includes up to 32 holidays.

Start/ End Date: The date format is 2019-01-01. Start Date cannot be later than End Date; otherwise, the
system will prompt an error message. The year of Start Date cannot be earlier than the current year, and

the holiday cannot be set across two different years.

Recurring: It is used when the holiday repeats on the same date every year. The defaultis No. For example,
the Near Year’s Day is on January 1 each year and can be set as Yes. Some festival date changes every year,
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so it cannot be set a repeated and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2019, and the holiday type is 1, then on January
1, Access Time Control will not follow the time of Tuesday, but the Access Control Time of Holiday Type 1.

2. After editing, click [OK] button to save, and it will display on the holiday list.
® Modify

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification, click
[OK] to save and quit.

® Delete

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete or click [Cancel]
to cancel the operation. An Access Control Holiday in use cannot be deleted.

4.2.3 Access Levels

Access levels indicate that one or several selected doors can be opened by verification of a combination of
the different persons within a certain time zone. The combination of the different persons set in the
Personnel Access Level option.

® Add
1. Click [Access Control] > [Access Levels] > [New] to enter the Add Levels editing interface:
2. Set each parameter: Level Name (must not be the same as other level names), Time Zone.

3. (lick [OK] and then the system prompts “Immediately add doors to the current Access Control Level”;
click [OK] to add doors, or you can click [Cancel] to return the access levels list. The added access level
will be displayed in the list.
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& Note: Different doors of different panels can be selected and added to an access level.
® Door Control

Click [Access Control] > [Access Levels], and choose the access level, click door control, the operation will
affect all the doors of this access level.

4.2.4 Set Access by Levels

Add/Delete Personnel for selected levels:
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Click [Access Control] > [Access Levels] > [Set Access By Levels] to enter the edit interface, then click
an Access level in the list on the left, personnel having the right of opening doors in this access level
will be displayed in the list on the right.

In the left list, click [Add Personnel] under Operations to pop up the Add Personnel box; select
personnel (multiple) and click > to move to the selected list on the right, then click [OK] to save and
exit.

Click the level to view the personnel on the list on the right. Select personnel and click [Delete
Personnel] above the list on the right, then click [OK] to delete.

4.2.5 Set Access by Person

Add selected personnel to selected access levels or delete selected personnel from the access levels.

Add/Delete levels for Selected Personnel:

1.

Click [Access Control] > [Access Levels] > [Set Access By Person], click Employee to view the levels in
the list on the right.

Click [Add to Levels] under Related Operations to pop up the Add to Levels box, select Level (multiple)
and click = to move it to the selected list on the right; then click [OK] to save.

Select Level (multiple) in the right list and click [Delete from levels] above the list, then click [OK] to
delete the selected levels.

Setting Access Control for Selected Personnel:

A.

Select a person in the list on the left and click [Access Control Setting].
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B. If required, set access control parameters and then click [OK] to save the settings.

C. Now you need to add levels to the personnel.

D. After selecting the required level(s), click OK to save and exit.

4.2.6 Set Access by Department

You can add the selected department to the selected access levels or delete the selected department from
the access levels. The access to the personnel in the department will be changed.
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4.2.7 Interlock
Interlock can be set for two or more locks belonging to one access controller. When one door is opened,
the others will be closed, or you cannot open the door.

Before setting the interlock, please ensure that the access controller is connected with the door sensor,
which has been set as NC or NO state.

® Add Interlock

1. Click [Access Control]> [Interlock] > [New] to enter the edit interface:

2. Select the required Device. When users are adding devices, interlocked devices cannot be seen in the
dropdown list. After deleting established interlock information, the corresponding device will return
to the dropdown list. Interlock setting will vary with the number of doors controlled by selected
devices:
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* A one-door control panel has no interlock settings.
*  Atwo-door control panel: 1-2 two-door interlock settings.

* A four-door control panel: 1-2 two-door interlock; 3-4 two-door interlock; 1-2-3 three-door
interlock; 1-2-3-4 four-door interlock.

3. Select Interlock Rule, select an item, and then click [OK] to complete. The newly added interlock
settings will be shown in the list.

& Note: During editing, the device cannot be modified, but the interlock settings can be modified. If the
interlock settings are not required for the device anymore, the interlock setting record can be deleted. If
users delete a device record, its interlock setting record, if any, will be deleted.

4.2.8 Linkage

Linkage setting means when an event is triggered at an input point of the access control system, a linkage
action will occur at the specified output point to control events such as verification, opening, alarm and
abnormal of system, and list them in the corresponding monitoring view.

Add Linkage setting:

1. Click [Access Control] > [Linkage] > [New]

2. Enter the linkage name, select a linkage device, linkage trigger conditions, input point, output point,
and then set linkage action, video linkage and other parameters.

3. After selecting devices, corresponding linkage settings will be displayed. The System will first judge
whether the device is successfully connected and reads extended parameters. If there are no available
extended parameters, the system cannot set any linkage. If there is an available extended parameter(s),
the system will show linkage settings according to the door quantity, auxiliary input and output

quantity of currently selected device:
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& Note: Linkage Trigger Conditions contain Door Event and Auxiliary Input Event. And “Fail to connect

nou

server”, “Recover connection”, “and Device connection off” will be filtered from Door Event.

4, Select the Input Point and Output Point, Linkage Action, and Email Address.
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5. It's supported to set video linkage, used with VMS Module, for more details please refer VMS module.

The fields are as follows:
Linkage Name: Set a linkage name.

Linkage Trigger Condition: It contains trigger conditions for Door and Auxiliary input. These conditions
trigger the event type of selected device. All events could be a trigger condition.

Input Point: Select appropriate triggering input point (the specific input point please refers to specific
device parameters).

Output Point: Select required output point (the specific output point please refers to specific device
parameters).

Action Type: Close, Open, Normal Open. The default is Close. To open, delay time or Normal Open shall be
set.

6. After editing, click [OK] to save and quit, then the added linkage setting will be shown on the list.
For example, if users select Normal Punching Open Door as a trigger condition, and the input point is Door

1, the output point is Lock 1, action type is Open, and the delay is 60 seconds. When Normal Punching
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Open Door occurs at Door 1, the linkage action of Open will occur at Lock 1, and the door will be open for
60 seconds.

#Note: During editing, you cannot modify the device, but modify the linkage setting name and
configuration. When delete a device, its linkage setting record, if any, will be deleted.

If the device and trigger condition are the same, and the system has a linkage setting record where the
input pointis a specific door or auxiliary input, it will not allow users to add (or edit) a linkage setting record
where the input point is any.

On the contrary, if the device and trigger condition are the same, and the system has linkage setting record
where the input point is ‘Any’, it will not permit the user to add (or edit) a linkage setting record where the
input point is a specific door or auxiliary input.

In addition, the same linkage setting at the input point and output point are not allowed. The same device
permits consecutive logical linkage settings. The system allows setting several trigger conditions for a
linkage setting at a time.

4.2.9 Anti-Passback

Currently, Anti-Passback settings support in and out Anti-Passback. On some special occasions, it is
required that the cardholders who entered from a door by card swiping at a door device must swipe the
cards over a device at the same door when leaving to keep the entry and exit records strictly consistent.
The user can use this function just by enabling it in the settings. This function is normally used in prisons,
the army, national defense, scientific research, bank vaults, etc.

Add Anti-Passback Settings:

1. Click [Access Control] > [Anti-Passback] > [New] to show the edit interface:

2. Select the required device(s). When adding Anti-Passback Rules, devices with Anti-Passback settings
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cannot be seen in the dropdown list. When deleting established Anti-Passback information, the
corresponding device will appear in the dropdown list again. The settings vary with the number of
doors controlled by the device.

*  Anti-Passback settings of a one-door control panel: Anti-Passback between door readers.

* Anti-Passback settings of a two-door control panel: Anti-Passback between readers of door 1;
Anti-Passback between readers of door 2; Anti-Passback between door 1 and door 2.

* Anti-Passback settings of a four-door control panel: Anti-Passback of door 1 and door 2; Anti-
Passback of door 3 and door 4; Anti-Passback of door 1/2 and door 34; Anti-Passback of door 1 and
door 2/3; Anti-Passback of door 1 and door 2/3/4; Anti-Passback between readers of door 1/2/ 3/
4.

& Note: The door reader mentioned above includes Wigand reader that is connected with access controller
and Indio reader. The single and two door-controller with Wigand reader includes out and in the reader.
There is only “In reader” for four door control panel. The reader number of 1, 2 (that is RS485 address or
device number, the same below) is for door 1, the reader number of 3, 4 is for door 2, etc. No need to
consider if it is a Wiegand reader or InBio reader when you are setting the Anti-Passback between doors or
between readers, just make sure the in or out reader is set according to the actual requirements. For the
reader number, an odd number is for in reader, an even number is for our reader.

3. Select Anti-Passback Rule, and select one item, click [OK] to complete, and then the added Anti-
Passback settings will be shown in the list.

#&sNote: When editing, you cannot modify the device, but can modify Anti-Passback settings. If Anti-
Passback setting is not required for the device any more, the Anti-Passback setting record can be deleted.
When you delete a device, its Anti-Passback setting record, if any, will be deleted.

4.2.10 First-Person Normally Open

This function helps to keep the door open for a specific time interval after the first verification by assigned
personnel.

During a specified interval, If the first verification is by a person having First-Person Normally Open level
access, then the door will be Normal Open, and will automatically restore closing after the valid interval
has expired.

Users can set First-Person Normally Open for a specific door (the settings include door, door opening time
zone and personnel with First-Person Normally Open level). A door can set First-Person Normally Open for
multiple time zones. The interface of each door will show the number of existing First-Person Normally
Open.

When adding or editing First-Person Normally Open settings, you may only select door and time zones.
After a successful addition, assigned personnel can open the door. You can browse and delete the
personnel on the right side of the interface.

Operation steps are as follows:
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1. Click [Access Control] > [First-Person Normally Open] > [New], select Door Name and Passage Mode
Time, and click [OK] to save the settings.

2. Click [Add Personnel] under Related operation to add personnel having First-Person Normally Open
level (this person must have access control level), then click [OK] to save.

4.2.11 Multi-Person Group

The door will open only after the consecutive verification of multiple people. Any person verifying outside
of this combination (even if the person belongs to any other valid combination) will interrupt the
procedure and you need to wait for 10 seconds to restart verification. The door cannot be opened by
verifying using just one of the combinations.
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1. Click [Access Control] > [Multi-Person Group] > [New] to access the following edit interface:

Group name: Any combination of up to 30 characters that cannot be identical to an existing group name.
After editing, click [OK] to save and return. The added Multi-Person Personnel Group will appear in the list.
2. Click [Add personnel] under Related Operations to add personnel to the group.

3. After selecting and adding personnel, click [OK] to save and return.

#sNote: A person can only be a part of only one group.

4.2.12 Multi-Person Opening Door

Set levels for personnel in Multi-Person Personnel Group.

It is a combination of the personnel in one or more Multi-Person Personnel Groups. When setting the
number of people in each group, you can configure one group (such as combined door opening by two
people in one group) or multiple groups (such as combined door opening by four people, including 2
peoplein group 1 and 2 people in group 2), and at least one group shall consist of number of door opening
people instead of 0, and the total number shall not be greater than 5. In addition, if the number of people
entered is greater than that in the current group, Multi-Person Opening Door will be disabled.

Multi-Person Opening Door Settings:

1. Click [Access Control] > [Multi-Person Opening Door] > [New]:
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2. The maximum number of Multi-Person Opening Door people for combined door opening is 5. The
numbers in the brackets show the current actual number of people in a group. Select the number of
people for combined door opening in a group and click [OK] to complete.

&sNote: The default Card Interval is 10 seconds, it means that the interval of two personnel’s verification
must not exceed 10 seconds. You can modify the interval if the device supports it.

4.2.13 Parameters

Click [Access Control] > [Parameters] to enter the parameter setting interface:

» Type of Getting Transactions
Periodically

The system will download new transactions at the selected time interval.
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Set the Time for Obtaining New Transactions

The system will download new transactions automatically at the selected time instances.
» Transactions Auto-Export

Auto-Export Frequency

It supports to set the Auto-Export Frequency by Day or Month. When the Auto-Export frequency is set by
day, you have to set the Hour and minute.

Auto-Export Frequency: By Day v

0a v . 00 ¥ | (hour:minute)

When the Auto-Export frequency is set to month, you have to select whether to export on the first day of
the month or on a particular date.

Auto-Expert Frequency: By Manth v
® First day of the month
Specific Date ;| 28 ¥ (1-28)
Export Mode

It supports to export the Monthly Transactions or All Data. At a time, the device can export 30000 data.

Export Mode: Monthly Transactions{All transactions between date of last month and this month)
®) All Data{export up to 30000 pieces of data)

Recipient's Mailbox

Set the Recipient's Mailbox.

Recipient's Mailbox

Example

» The Real Time Monitoring

You can select the checkbox accordingly.

#| Enable Display Photos Function
#| Enable Audio Alert Function

If the display photo is selected, the real-time monitoring page will display the personnel photo during an
access control event. You can set the quality of the image as required; the more px value will give a clearer
photo.
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Alarm Monitoring Recipient Mailbox: The system will send emails to alarm monitoring recipient’s
mailbox if there is any event.

4.3 Access Reports

Includes “All transactions”, “Events from Today”, “All Exception Events” and so on. You can export after the
query.

You can generate statistics of relevant device data from reports, including card verification information,
door operation information, and normal punching information, etc.

About the Normal and abnormal event please refer to Real-Time Monitoring for details.

Verify mode: Only Card, Only Fingerprint, Only Password, Card plus Password, Card plus Fingerprint, Card
or Fingerprint etc.

& Note: Only event records generated when the user uses an emergency password to open doors will

include only password verification mode.

4.3.1 All Transactions

Because the data quantity of access control event records is more, you can view access control events as a
specified condition when querying. By default, the system displays the latest three months’ transactions.
Click [Reports] > [All Transactions] to view all transactions:

Media File: You can view or download the photos and videos.
Clear All Data: Click [Clear All Data] to pop up prompt and click [OK] to clear all transactions.

Export: You can export all transactions in Excel, PDF, and CSV format.
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4.3.2 Events from Today

Check out the system record today.

Click [Reports] > [Events from Today] to view today’s records.

You can export all events from today in Excel, PDF, and CSV format.
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4.3.3 Last Known Position
Check out the latest position of the person who has access privileges to access. It is convenient to locate a
person.

Click [Reports] > [Last Know Position] to check out.

Locate the location of personnel: Personnel with electronic map authority, click on the corresponding
[Personnel ID], you can locate the specific location of the personnel in the electronic map by the way of
flashing the door.

You can export all personnel final position data in Excel, PDF, and CSV format.
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4.3.4 All Exception Events

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options are the
same as those of [All Transactions].

Clear All Data: Click [Clear All Data] to pop up prompt, and then click [OK] to clear all exception events.

Export: You can export all exception events in Excel, PDF, and CSV format.

4.3.5 Access Rights by Door

View related access levels by the door. Click [Reports] > [Access Rights By Door], the data list on the left
side shows all doors in the system, select a door, the personnel having access levels to the door will be
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displayed on the right data list.

You can export all the personnel having access levels to the door data in Excel, PDF, and CSV format.

4.3.6 Access Rights by Personnel

View related access levels by personnel.

Click [Reports] > [Access Rights By Personnel], the data list on the left side shows all doors in the system,
select personnel, the personnel having access levels to the door will display on the right data list.

You can export all the door information in Excel, PDF, and CSV format.
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5 Attendance Management

To help companies perform information-based attendance management, this software implements
automatic collection, statistics, and query of employee attendance data. This improves the management
of human resources and facilitates the check-in of employees. This software enables the management
personnel to collect statistics and check the employee attendance and enables the management
department to query and appraise the attendance of all departments, thus allowing enterprises to
accurately acquire the employee attendance data.

5.1 Attendance Device

This function includes adding a device, adding area and assigning it to the personnel. Set the
communication parameters of the device. The system can communicate with the device properly only
when communication parameters are configured correctly, including the parameter settings in the system
and the device. After successful communication, you can view the information on the connected device
and can perform remote monitoring of the device/upload and download.

5.1.1 Set Attendance by Area

Area is a concept of space that facilitates the management of devices in a specific area.

In this system, area setting is a process of dividing devices by zone. A prominent feature of “Area” is to allow
the system to automatically manage the employee information on devices. According to requirements,
areas can be allocated to devices (one device can belong to one area only), and employees can be allocated
to one or more areas.

Click [Device] > [Area] > [New] to add new personnel in the area:

Add/delete personnel for a specified area

1. Click [Device]> [Area], click a certain area of left side, the system will display the personnel on the right
side.
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2. Click [Add Person] under the list on the left to pop up the Add Person page. Select the person to the
right list and click [OK] to complete it;

3. Todelete apersonin the area, select the person on the right side and click [Delete Personnel] to delete
the person from the area.

Private Message
This feature can display a short message to someone regularly (device should support).
Select personnel and click [Personal SMS]. The setting interface as follows:

Frivate Message

SMS Content”

Start Time”

Short Message Duration &0

(minutes)

o oo

After the setting is completed, click [OK]. After swipe cards successfully on the device, the device will send
short message to this person. For example, the message like "Happy Birthday to you", to strengthen the
interaction between the company and employees.

The fields are described below:

Short Message: The message displayed on the time and attendance device, which supports input 40
characters.

Start Time: The start time to display private short messages.

Short Message Duration (minutes): Shows the duration of the private short message after a successful
check-in.

Re-synchronize data to the device

Synchronize personnel data from the system to the device. Select a device of a certain area, click [Re-
synchronize to device], and click the [OK] button to synchronize the data, so that personnel can verify on
the time attendance device in the area:
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Prompt

Are you sure you want to perform the Re-
synchronize to device operation?

5.1.2 Set Attendance by Person

Click [Attendance Device] > [Set Attendance by Person], add the area to personnel, the page as follows:

Add / Delete areas for specified personnel

1. Click the [Attendance Device]> [Set Attendance by Person], choose a person on the left side, and the
area to which the person belongs is displayed in the list on the right.

2. Click [Add Area] under the list of the left page. Select the area to the list on the right and click [OK] to
complete the edit.

3. Select the area on the right and click [Delete Area] to delete the person from the area.

5.1.3 Device

After a time and attendance device is added to the software, the user can search device, edit, delete, device
control, view and get information, clear device data, view commands, etc.

® Search for device

1. Click [Attendance device]>[Device] > [Search Device], as follows:
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Total Progress N | S-21ched devices count 1

ergen| | seims | ®

IP Address Serial Number Davice Typs Cperations

192.168.213.220 BYUJ180660001 Add

A\ The current system communication port is 3038, please make sure the device is set comectly.

Close

2. Click [Add] to pop up the device edit interface. After the information is filled in, click [OK] to complete

operation, and click [Cancel] to cancel the edit operation.

Davice Mame” BYU.I180660001

Serial Mumber” BYLL130660001

IP Address 192 168 .213 .220
Attendance Area” Area Name :
Time zone* (UTC+8)Beijing, Chines
Enroliment Device (]

Fields are as follows:

Device Name: Time and attendance device name, any character up to 20.
Device Serial Number: Attendance device serial number.

IP Address: The IP address of the attendance device.

Attendance Area: The equipment for regional division, to achieve regional data management.
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Time Zone: Time and attendance at different time zones.

Enrollment Device: If not selected, the user data uploaded by the device will not be processed (the
attendance record of the device will not be checked). If checked, the user data uploaded by the device will
be processed.

& Note: Before adding devices to the software, users need to set the communication IP and address of
time attendance device.

® Edit Device

Select the device and click [Edit], to modify device information.

® Delete

Select the device and click [Delete] to remove the device and its information.
® Refresh

Click [Refresh] to update the device list status information.

® Enable

After the device is enabled, the upload and download of data are enabled normally. (When the device is
enabled, users can choose whether it is a registration device or not).

® Disable
After the device is disabled, the device is not allowed to upload and send data.
® Public Message

You can set the public messages in the device so that the device can display short messages on the page
(Not all the devices support this function).

® Synchronize software data to the device

Select the device to be synchronized and send the corresponding device area data in the software to the
device.

® Get Device Option

Select the device of which you want to get information, click Get software to send command, get the device
related parameters, such as: serial number, IP address, device model, firmware version number, etc.

® View Command

After clicking [View Command], the page will navigate automatically to the device commands page in the
system management module to show command queries.
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iew Device Parameters

Parameater Nams Paramster Valus
Current Number of Users/iMaximum MNumbe 10000
Current Face Number/Maximum Number of /400
Current Fingerprint NumberifMaximum Numl 3/'3000
Current Finger Vein Number/Maximum Num 0M1000
Current Palm Number/Maximum Palm Num' /0
Current Number of Records/Maximum Num! 0/200000
Maximum Number of User Photos 2000
Face Recognition Algorithm Version -1
Fingerprint Recognition Algorithm Yersion 10

Finger Vein Recognition Algorithm Version 3

Palm Recognition Algorithm Version 5
Firmware “ersion Ver 8.0.4 3-20190613
Push “ersion “er 2.0.36-20131122

® Attendance Data Checking

Select the device to proofread data, select the proofing date, the software issues a command to proofread
the software and device attendance data.

® Upload Data again

Select the device in which you want to upload data. Click to enter the check box to upload the data type:
attendance record/attendance photo, click the confirmation to get such information again from the device.
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Upload Data again

Whether to upload aftendance records
Whether to upload aftendance photos

® Get the Specified personnel data

Select the device from the list and click Get the Specified personnel data. The below prompt will appear.

Get the specified personnel data

Enter person number”

Enter the desired person numbers separated by a comma and click [OK].

® Clear Device Commands

Select the device to be cleared. It clears the operation command issued by the software in the setting.
® (Clear the attendance photos

Select the device. This function will clear all the attendance photo records from the device.

® (Clear the attendance transactions

Select the device. This function will clear all the attendance data records from the device.

® Reboot Device

Select the device you want to restart; the software sends a reboot command and restarts the device.
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5.1.4 Attendance Point

The system supports setting access control as the attendance point. After setting the access device as an
attendance point, its access records will be transferred to the attendance system in real time as punch
records.

5.1.5 Device Operation Log

Click [Attendance Device]> [Device Operation Log] to display the operation logs of the attendance device
in the area.

5.2 Basic Information

5.2.1 Basic Rule

Since the attendance system of the company is different, the user needs to manually set the attendance
parameters to ensure the accuracy of the final attendance calculation. The attendance rule setting is a way
to show the company’s attendance system.

1. Basic Rule Setting
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Check-in Rule:

*  Earliest Principle: By default, it takes the first check-in within the valid time zone.

*  (Closest Principle: It will take the closet check-in within the valid time zone.

Check-out Rule:

* Late Principle: By default, it takes the last punch card record within the range of valid attendance range.

*  C(losest Principle: It takes the punch card record closest to the closing time within the range of valid
attendance).

The minimum time period should be greater than (minimum 10 minutes):120 (default); Range: 10-
999; Required.

The maximum time period should be less than (maximum 1440 minutes): 600 (default); Range: 10-
1440; Required.

Late & Early Leave Counted as Absent: No (default) Yes refers to that if it is late or early leave, then the
time period is recorded as an absence.

Attendance calculation result when the shift cross-day:
*  The first day: The effective working hours of the second day is counted to the first day;
*  The second day: The effective working hours of the first day is counted to the second day.

Overtime Statistics: Yes (default), No; the first overtime switch for statistics, if set to No, overtime will not
be calculated.

Search Shift Record: The attendance calculation is done based on this priority order

Intelligent Matching Shift Rule: Longest Working duration, Least abnormal (default). The longest
working duration will calculate each shift respectively to obtain the most effective longest time shift. The
Least abnormal will consider the shift which has a minimum number of exceptions (such as late, leave early,
etc.).
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2. Calculate Settings

Hour Conversion Rule: Take the result calculated by the formula as the standard.

The calculation results are taken as the criterion, and then the decimal place of the calculation result is

retained in combination with the exact digits of the decimal point.

Residue range: The result of the calculation is processed according to rules, and then the decimal places
of the calculation result are retained in combination with the precise digits of the decimal point. As set in
the above figure, if the result is 55 min, then it will take as 1 hour, and if the result is 25 min, then it will take

as half an hour.
Day Conversion Rule: The settings are same as Hour conversion rule.

Absent day’s conversion rule: If you want to make this calculation effective in attendance calculation

then select Days Conversion Rule.
Decimal point accurate to digits: Default is 1; available choices are 1,2 & 0.

3. Other settings

Sets the representation of the attendance results in the report: Set the required symbol for the
following data; Expected/Actual, Late, Early, Absent, No Check-in, No Check-out, Leave, Overtime, Adjust
Rest, Append Attendance, Trip, Out. Repeated symbols are allowed.

5.2.2 Custom Rule

This interface displays the rule types applicable to group schedule / department schedule. If not defined
here, group schedule or department schedule takes the settings of basic rules and supports the operations
of adding, deleting and editing.
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Add

Click Basic Information > Custom rule > Add, display as the following page:

Name*

Rule type*
Group

Check-In Rule
Check-Cut Rule

Late and Early Leave Counted as
Absent

Attendance calculation result for
cross-day shift

Intelligent Maiching Shift Rule @
Cwvertime Statistics

Single shortest overtime (minutes)

Maximum cvertime (minutes)

Test

Grouping rules n

The Earliest Rule
The LatestRule |

Yes [~ |
=

Longesi Working Durﬂ

Yes [~ |

10

No limit [~ |

| First Day

k

Save and New

OK

Cancel
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5.2.3 Holiday

» Adding

1. In the function menu, click [Basic Information] > [Holiday] > [New], the following page is displayed:

Mew
Mame™ ‘ tis recommended fo “ame|
Start Time* 2019-12-25
End Time* 2019-12-25

Femark

Csoesnon o Jcarca

2. After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new addition,
click [Save and Continue] to save and continue adding.

Field Description:

*  Number: Length 5, required

*  Name: Character length 10; required

*  Start time: Holiday start date, the format is date and time
* Endtime: Holiday end date, the format is date and time

*  Remark: Character length 50

> Delete

Select the Holiday which need to be deleted and click [Delete].
> Edit

Select holiday which need to be edited and click [Edit] beside holiday information.

5.2.4 Leave Type

There are 9 leave types by default, editable, but not allowed to be deleted: user-defined leave type can be
extended.
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» Adding

1. Inthe menu, click [Basic Information] > [Leave Type] > [New], the following page is displayed:

MNew

Mame”® ‘ tis recommended to end |

Whether to substract work hours™  Yas

2. After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new addition,

click [Save and Continue] to save and continue adding.

3. Thedefault system has 9 kinds of leave type: Casual leave, Marriage Leave, Maternity Leave, Sick Leave,
Annual Leave, Home Leave, Bereavement Leave, Breastfeeding Leave, custom. We can edit these leave
type but cannot delete it.

> Delete

Select the leave type and click [Delete] to delete.

> Edit

Select the leave type and click [Edit] to edit.

Field Description:

*  Name: Required, maximum character length is 30

*  Whether to subtract work hours: Set whether to deduct the length of work for the leave of this leave.
For example, maternity leave / marriage leave / annual leave are statutory holidays without deducting
the length of work.
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5.2.5 Automatic Report

Automatic report supports the function to package the report into an attachment at a fixed time point

(daily or monthly) and send the attachment via email to be designated personnel or ftp server.

1. In the function menu, click [Basic Information] > [Automatic Report] > [New], the following page is
displayed:
New
Send Mode Setting Mail Delivery Time Setting
Send Mode* Mailbox Delivery Metha Send Frequency By Day
Report Setfing — v hour : |— ¥ |minute
— ¥ hour : |— ¥ minute
Report Type” Transactions ;
— ¥ hour : |— ¥ minute
File Name* ;
— ¥ hour : |— ¥ minute
yyyyMMdd — v hour : |— ¥ minute
HHmmss — ¥ hour @ — v minute
Field Field Name Field Number
Depariment Number  {deptCode}
Wail Setting
Department Name {deptMName}
Personnel ID {personPin} Receiver Sefting Set by Personnel
First Name {personMams} Mail Address* Please enter a valid email address. if more than
Last N LastN one address is entered, separate with',’
ast Name {personLasiName} Example: 123@foxmail. com, 456@foxmail.com
Serial Numb deviceS|
erial Number faevicesn Title Setting™ The Maximum Length50
Device Mame {deviceMame}
Attendance Area {areaMame} Body Setiing The Maximum Length200
Attendance Date {attDatetime}
File Type* EXCEL
e-mail fun 0 kl
M File type select EXCEL, the content format is all fields
2. Inthe Report Setting section;
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Report Type: Select the desired choice from “Transactions” or “Daily Attendance”. The report will be
according to the selected type. Transactions will give the details related to the device with Attendance
area and time of the personnel. Daily attendance will give the attendance details of the personnel.

File Name: Consists of 3 parts: custom file name + year, month, day, hour, minute and second, such
as (Department of the original records of the test section 201706271143).

A. The first field is for the custom file name
B. The second field contain two option for the format of the date: yyyyMMdd and yyyy-MM-dd

C. The third field contain the hour, minute and second format: Currently it supports HHmmss.
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Field: Displays the field name and field code of the current report type.
File Type: Currently it supports TXT.

Content Format: It will define the format of the content in the exported report. For example:
{deptName} 00 {personPin} 01 {personName} 02 {attDatetime} 03.

3. In the Mail Delivery Time Setting; set frequency for the mail delivery. The frequency has two options;
By day and By month. If you have selected “By day”, then you can set a maximum of 6 interval in a day
(only once per hour) at which the mail delivery will start.

A. ltcan only be set in increasing order of time,
B. The minute setin the first-time interval will be same for all other five intervals.

If you have selected as “By month”, then you have 3 options to choose from; first is “last day of the
month”, second is first day of the month and the third is any specific date.

4, Mail setting: Set the details of receiver mail.
> Receiver settings: Set the receiver as per below options:

* Set by Personnel: Enter the E-mail address in text box, and if more than one email is there,

u,n

then put “." to separate the e-mails.

* Set by Department: Select a department from the department hierarchy,

* Set by Area: Select an attendance area from the area hierarchy,
> Title setting: It refers to subject of the mail. The maximum length is 50 characters,
> Body settings: Write the text accordingly. The maximum length is 255 characters,
5. Make sure the sender mail settings are already defined.

6. Once all the details are filled, click [OK] to finish.

5.2.6 Parameter Setting

Calculate Settings

Calculation Setfing
Hour Conversion Rule 0 Take the result calculated by the formula as the standard.
Formula: Hours = Minutes / 60 The remainder is greater than or equal to| 55 Recorded as one hour.
The remainder is greater than or equal io 25 Calculated as half an hour, otherwise ignored,
Days Conversion Rule 0 Take the result calculated by the formula as the standard.
Formula : Days = Minutes / Number of Quotient is greater than or equal to the work minutes | 30 9% calculated as one day
minutes to work per day Quotient is greater than or equal to the work minutes | 20 %,calculated as half-day, otherwise ignored

Day conversion benchmark Days Conversion Rul

Exact digits of the decimal point 1

Hour Conversion Rule/ Day Conversion Rule: The calculation result shall prevail (Based on the calculation
result, and then combined with the exact number of decimal places to retain the decimal place of the
calculation result). Remainder range (get results according to the rules, and then combine the exact
number of decimal places to retain the decimal place of the calculation result).

Absence days: Day conversion rule; calculated as work days.
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Exact digits of the decimal point: 1 (default), 2.

Timed Calculation:
Timed Calculation

Unit | hour(s) Calculation interval : |1 hour{s)

Set the unit and frequency of timed calculation. For example, the calculation interval can be set
automatically calculate every N minutes or N hours.

5.3 Shift

5.3.1 Break Time

This page shows break time that can be selected for deduction, user can add, delete, and edit.

Name Q @

The current query conditions None

(v Refresh  [® New (ffi Delete

Mame Start Time End Time Operations
Afternoon Tea 15:00 16:00 Edit Delete
® New

Click [Shift]> [break time]> [New], like the following page:

Mew
Mame*

g * . N | R KA
Start Time: 00 - 00 | (HH:MM)
End Time* 00 © 00 = (HH:MM)

—l

The fields are described below:
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Name: Define the name of break time, 30 characters in length, required.
Start time: The start of break time

End time: The end of break time

® Edit

Click on the name of break time or [Edit] to modify the break time zone.

5.3.2 Timetable

This function is used to set the time zone that will be used in the attendance calculation and configuring
the information of each parameter with the minimum unit set. For example, allow late / early leave time,
whether itis necessary to Check-in / Check-out, set the time range of Check-in / Check-out, overtime setting
and so on.

Before setting the shift, you should set all possible time segments, that is, time zone setting. Set the shift
before scheduling, setting the attendance rules in the settings will be significant.

Click [Attendance] > [Shift] > [Timetable] to enter the time zone page:

® Adding Timetable

Click on [New] to add a new timetable.
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New

MName* It is recommended to start Timetable Type® MNormal Timetable
Check-In Time™ 09 (D00 | (HH:MM) Check-Out Time* 18 [1j00 | (HH:MM )
Before going to 60 | Check-in is valid within Befare going off duty” 60 | Check-in is valid within
work” minutes minutes
After work” 60 | Check-in is valid within After work” 60 | Check-in is valid within

minutes minutes
Allow Late(minutes) |0 Allow Early 0

Leave(minutes)
Must Check-In” Yas Must Check-Cut” Yes
Workday 1.0 ‘Work Time (minutes)* 540
Auto Deduct Break Time* Mo
On duty

Coneamaven | o J~carca

Set the value of each mandatory field as per the field explanation below:
All fields marked with * are mandatory.

Number: Any combination of numbers or letters. The number should not be identical with another zone
number. The length is 5 characters.

Name: Should not contain special symbols, the name of the period should not be identical with other zone

name, the length of 10 characters.

Check-in / Check-out start time, Check-in / Check-out end time: The format is "hour: minute”, set the
check-in / check-out as required. The records outside this range will be considered as invalid records. The
Check-in / Check-out start time and Check-in/ Check-out end time should not be same.

The system default check-in start time is 08:00; check-in end time is 10:00;
The system default check-out start time is 17:00; the check-out end time is 19:00.

Check-in / Check-out: The format is "hour: minutes". Check-in time should be after check-in start time and
Check-out time should be after check-out end time. The system default check-in time is 09:00; Check-out
time is 18:00.

= Note: If the Check-out time is less than the Check-in time, it means it is a two-day shift span. Currently
the system only supports creating Time Zones across one day only.

Allow Late (minutes) and Allow Early Leave(minutes): The allowed late time is the maximum time allowed
after check-in, leave early is the maximum time allowed before check-out. The check-in and check-out
should be within the effective range to be valid. The system default Allow late and Leave early minutes is
0.
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= For example: If the number of minutes allowed to be late is set as 5, and the working time as 9:00,
Suppose A Check-in at 9:03 and B Check-in at 9:06, then A is not late, because his check-in time is within
limit, B is late because he is late T minute more than the set limit. The logic of early leave is the same.

Must Check-in and Check-out: Set whether to set check-in and check-out as compulsory while
commuting to work or not within the selected time range. If set as "Yes", then check-in / check-out is
required; otherwise for “No”, it is not required. The system default setting is "Yes".

Calculated as Working days: If the value is set here, the program will count the working days according
to the set value statistics, otherwise, it will count according to the setting in the attendance rules. The
system default working days number is "1".

Deducted Time (Minutes): This function is used to set the total break time between Check-in and Check-
out. It is set according to the company lunch time and the evening break in nine to six shifts. The default
interval between the deductions is 60 minutes.

Work Time (minutes): This will be the total effective time of this shift. It is automatically set by the system
as per the Check-in/out details. The formula for calculation is Total minutes between Check-in and Check-
out subtracted by Deducted time (minutes). It also supports manual input, that is, custom work time can
be set. For example, suppose the Check-in is at 09:00 and Check-out is set as 18:00, and the deducted time
is set as 60 minutes. Now the total time in minutes between Check-in and Check-out is 480 minutes, now
to get the Work time we need to subtract deducted minutes from this time, so the value will be like (480-
60 = 420) minutes.

Delay Time calculated as overtime: For calculating the overtime we need to set the time from which the
overtime should start. If it is selected as "Yes", we need to define "Calculated as Overtime From”. Overtime
calculation formula: overtime = Check-out time - Calculated as Overtime From. The system default
overtime start hours is as "18:00"; If the "Delay Time calculated as overtime" is set to "No" then the time
after the check-out time will not be calculated as overtime. The system default is No.

5.3.3 Shift
Shift is composed of one or more timetable period(s) in accordance with a certain order and cycle of
sequence. It is set as default shift for staffs. To get staff attendance, first we must set the shift.

Click [Attendance] > [Shift] > [Shift] to enter the main menu of shift as shown below. The search function
can be convenient for shift inquiry. The list shows all shifts of the current system. The time period details
list shows the details of the time period of the shift in the form of a chart.
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New
Schedule Type Schedule Name
Name* It is recommended to start Number® It is recommended to start
Shift Type” Regular Shift Color
Unit* Day Cycle(1-99)*
Cycle Start Date” 2019-12-25 Cycle Shift in one Month™ Yes
Name ®
Mame Check-In Check-Out  Workday Select All Timetable Details Unselect All
Time Time
If the timetable detail check box cannot be checked, it indicates that there is an overlap in the timetable

If you click the [New] button, the above interface appears, the shift setting is divided into three parts, the
specific settings as follows:

1. Shift definition:
» Schedule type:
Shift type: There are two types, "Regular shift" and "Flexible shift". The system default is "Regular shift".

* Regular shifts: One or more normal timetable periods can be selected to form a regular shift
according to the rule. Regular shifts are often used in more regular work places such as offices,
governments and banks.

*  Flexible Shift: Only one flexible time period can be used to combine flexible shifts. Flexible
shifts are commonly used by Dockers and for hourly workers.

Color: Currently this field is not effective.

Number: Supports any combination of numbers or letters, and should not be identical with another shift
number, the maximum length is 5 characters.

Name: Any character, shift name shouldn’t be identical with another shift, the maximum length is 10
characters.

Unit: The unit of setting cycle, there are three options; Day, Week and Month, the default being the "day".
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Cycle: Defines the number of shift cycles, the shift cycle = the number of cycles * units. If the unit is "day",
the range is 1-99; if the unit is "week", the range is 1-15; if the unitis "month", the range is 1-12.

Start Date: Defines the start date of the shift, the date before the start date is not affected by the shift. The
system default start date is the current system date.

» Schedule name:

[Shift Management]> [Shift] here user can choose normal work, weekend OT, and holiday OT. When the
work type is normal work, you can choose to mark overtime as weekdays, rest days, and holidays; when
the work type is overtime on weekends or holidays, the overtime includes the time before/after work.

Attendance Mode: It defines the method of attendance calculation for this shift. Below are the 4 ways:

e Punch Card According to Normal Shift: This is the system default. The check-in should be as per
the shift timings.

e Punch once at any time in a day: In this option, the staff only needs to punch a card at any time
of the day.

*  Only calculate the Punch Card time: It will take two valid punch card time intervals as effective
working time.

*  Free Punch:In this option, the staff does not need to Check-in or Check-out.

Cycle shift in one month: If you have selected “Yes”, then after the cycle is finished, it will restart again.
This field is displayed only when you select Unit of the cycle as "Days", it will not be displayed in

“Week" and "Month".
Overtime Mode: This function decides the calculation of Overtime. Drop-down menus are:

¢  Computer Automatically Calculation: The computer automatically calculates whether the delay
time will be calculated as overtime or not.

e Overtime must apply: If this option is selected, then the overtime will not be calculated
automatically. It will take the overtime sheet as final. If the check-out time is less than the end
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time of overtime, it will not count overtime hours.

*  Must Work overtime or Absence: If this option is selected, then the overtime will not be
calculated automatically. It will take the overtime sheet as final. If the check-out time is less than
the end time of overtime, it will not count overtime hours and will record as an absence.

e Shorter duration between Auto-Calculation and Overtime Receipt: When overtime sheets and
automatic calculate overtime, both are enabled; the system will take the period which has the
least overtime.

*  Not calculated as overtime: Overtime applied for overtime will not be calculated as overtime
hours.

Overtime Type: Through this option, we can set how the overtime after the work time is considered. Drop-
down menus are:

* Normal Day: If selected, the entire time period of overtime hours will be marked as normal over
time.

e  Rest Day: If selected, the entire time period of overtime hours is recorded as rest day overtime.

* Holidays: If selected, the entire time period of overtime hours is marked as overtime work
holidays.

2. Shift time period definition

After all the fields of the shift definition are entered, you can define the shift time. All the timetable created
earlier will be displayed in the list. You can choose one or more timetable period only when the time for
both are not overlapping.

= Note: Regular shifts can only use the Regular time period, flexible shifts can only use flexibly the.
3. Shift cycle definition

Once the shift and time periods are defined. the shift cycle and time period can be defined. This part is
mainly to define the rules of the shift. If you do not schedule any time period on one day, you do not need
to go to work that day.

After the setting is completed, click the [OK] button to save and return to the shift page. The newly added
shift information will be displayed on the shift list.

w Note: Here are a few simple shift settings interfaces.

1) Regular shift with Day as a unit:
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l Schedule Type Schedule Name
Namer e Number R
Shift Type* Reguiar Shift [ - | Color #GEFFEG

Unit* Day Cycle(1-82)* 7
Cycle Start Date” (7) 2019-12-25 Cycle Shiftin one Month™ (7) Yes [~ ]

we . Q©®

Name Check-In Check-Out  Waorkday Select All Timetable Details Unselect All
Time Time

v Test 09:00 12:00 10 [#/MNo.1Day 2018-12-25 09:00-18:00
[#INo.2Day 2019-12-26 09:00-18:00

[#/MNo.3Day 2018-12-27 09:00-18:00

[#INo.4Day 2019-12-28 09:00-18:00

R [#INo.5Day 2018-12-29 09:00-18:00

: [_IMo.BDay 2018-12-30 09:00-18:00

[CJNo.7Day 2019-12-31 09:00-18:00

If the timetable detail check box cannot be checked, it indicates that there is an overlap in the timetable.

Save and New OK Cancel

2) Regular Shift with Week as Unit:

l Schedule Type Schedule Name

Name* Test Number*

Shift Type* Regular Shift Colar H#EEFFG6

we . Q©®

Name Check-In Check-Out  ‘Workday Select All Timetable Details Unselect All
Time Time
W Test 08:00 18:00 10 #Monday 02-00-18:00 =
[#Tuesday 09:00-13:00
[#Wednesday 0%:00-13:00
[#Thursday 09:00-13:00
R [#IFriday 09:00-18:00
" [Dsaturday 09:00-12:00
[CISunday 09:00-13:00
[#Monday 0%00-13:00
[#/Tuesday 09:00-18:00
[#IWednesday 09:00-13:00
[#| Thursday 05:00-13:00

If the timetable detail check box cannot be checked, it indicates that there is an overlap in the timetable.

Save and New OK Cancel

. Note: The shift only provides users with a cycle rule for the selected period of time within the set period.
The unselected dates will be off day. When a user schedules shift for an employee, he will simply select the
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start and end dates and the number of cycles, without having to confirm workday an off day. After the
frequency is selected, the system determines which day to go to work according to the period set by the

selected frequency.
» Adding timetable

Select a shift and click [Edit] to enter the editing interface, set the area in the shift time and shift period and
time period, and increase the shift time period and the period, click [OK] to save and exit. Then add a time

period in the shift.

= Note: This function can be used when the attendance time period is not consistent throughout the week

or if there are multiple time periods for a shift.

For example: Suppose in a company, every Monday, Wednesday and Friday have (attendance) period of 9:
00-16: 00, and every Tuesday, Thursday has (attendance) period of 10: 00-19: 00.

1. To set this shift we need to first create two timetable periods.

2. Create a timetable of 10:00 to 19:00 like the above displayed.

Edit

Name* T 10-18 Timetable Type® Normal Timetable
Check-In Time* 10 |:|00 | (HH:MM ) Check-Out Time* 19 |:|00 | (HH:MM }
Befare going to 60 | Check-inis valid within Befare going off duty” 60 | Check-inis valid within
waork” minutes minutes
After work?” 60 | Check-inis valid within After work* 60 | Check-inis valid within

minutes minutes
Allow Late{minuies) g Allow Early 0

Leave(minutes)
Must Chack-In* Yas Must Chack-Out” Yas
‘Workday 1.0 Work Time (minutes)® 540
Auto Daduct Break Time”® Mo
On duty

3. Now go to shift interface, After you click [Edit], below shift page will appear:
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New
Schedule Type Schedule Name
Nama™ Test Number* It is recommended to start
Shift Type* Regular Shift Color
Unit* Week Cycle(1-15)* 1
Name ®
Name Check-In Check-Out  Workday Select All Timetable Details Unselect All
Time Time
v T916 09:00 16:00 10 #Monday 0e:00-16:00
Tuesday 0%:00-16:00
T10-18 10:00 18:00 10
+#\Wednesday 05:00-16:00
Thursday 0%:00-16:00
_ #IFriday 09:00-16:00
° [JSaturday 03:00-16:00
Sunday 0%:00-16:00
If the timetable detail check box cannot be checked, it indicates that there is an overlap in the timetable

4. Since the company's shift schedule is weekly and has the same working conditions every week, the
setting unit is "Week" and the number of cyclesis "1".

5. Since the working days from 09:00 to 16:00 are Monday, Wednesday, and Friday, so select it at the
right side in the "Timetable Details" box.

6. ForTuesday and Thursday, do the same step as an above, first tick and click on the timetable and then
select Tuesday and Thursday as shown below:
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Schedule Type

Name”
Shift Type*
Unit*

Name

Name

v T916

~  T10-19

If the timetable deta

New
Schedule Name
Test Number® It is recommended to start
Regular Shift Color
Week Cycle(1-15)" 1
Check-In Check-Out ‘Workday Select All Timetable Details Unselect All
Time Time
0500 1500 10 Monday 10:00-12:00
#Tuesday 10:00-12:00
10:00 15:00 1.0
‘Wednesday 10:00-1%:00
#Thursday 10:00-19:00
Friday 10:00-19:00
Saturday 10:00-1%:00
Sunday 10:00-19:00
check box cannot be checked, it indicates that thers is an overlap in the timetable

[onercnew o J—come |

7. After the setting is completed, click the [OK] button to save and return to the shift page. The new shift
information will be displayed on the shift list. Click the row where the shift is located to view the details
of the shift time period at the right side of the interface, as shown in the following figure:

Number
The current query conditions None
(O Refresh [® New (it Delete
Name Number

Test 1

Name

shift Type

Sshift Type Unit Cycle

Regular Shit  Week 1

Cycle Start Date

Q ® Timetable Details
Monday 08:00-16:00
Tuesday 10:00-19:00
Work Type Operations Wednesday 05:00-16:00
_ Thursday 10:00-19:00
Nermal Work Edit Delete Clear Timetable
Friday 09:00-16:00
Saturday
Sunday

As shown in the figure above, the shift on Monday, Wednesday and Friday (attendance) is at 9: 00-16: 00
and on Tuesday and Thursday (attendance) is 10: 00-19: 00.

> Clear Timetable

In the shift list, click the [Clear Timetable] button in the [Operation] column of the shift. This operation only
corresponds to a single shift, batch operation is not available. A confirmation page will pop up; click the
[OK] button to confirm the deletion of all the timetable of the selected shift.
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Number Name Shift Type Q ® Timetable Details
The current query conditions None Monday 09:00-16:00
(> Refresh [® New [ Delete Tuesday 10:00-19:00
Name Number Shift Type Unit Cycle Cycle Start Date Work Type Operations Wednesday 05:00-16:00
. : Thursday 10:00-19:00
Test 1 Regular Shift  Week 1 Normal Work Edit Delete Clear Timetable
Friday 09:00-16:00
Saturday
Sunday
Prompt
Are you sure you wish to clear the timetable for
the selected shift?
o |

> Delete the shift

In the shift list, click the [Delete] button in the [Operation] column where the shift is located. This operation
only corresponds to a single shift, the batch operation is not available), click [Delete] to enter the deletion
confirmation page, click [OK] to delete the selected shift and exit.

Or first select the shift to be deleted (that is, the checkbox in front of the row where the selected shift is
located), click the [Delete] button at the top of the interface to enter the deletion confirmation interface,
and click [OK] to complete the batch deletion operation.

».Note: If this shift is scheduled, it cannot be deleted. You need to delete all scheduled shifts that is

connected to this shift before you can delete the shift.
> Export

This function will export all the details of the shift in excel, puff and CSV file format.

5.4 Schedule

After setting the time attendance and shift cycle, you can schedule it. Schedule management includes:
Group, Group Schedule, Department Schedule, Personnel Schedule and Temporary Schedule.

wNote: Schedule management is divided into 4 groups, departments, personnel and temporary
scheduling. So, when the shift is scheduled to repeat, then at this time there will be a priority judging. This
priority setting you can find under the "Basic Information" > "Rule" page. The default is "Department-

Group", which is the highest priority shift.
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In the same type of scheduling for a person, the software processing logic is as follows: Follow-up of the
new shift will overwrite the previous shift. Suppose, you have been added to shift A from June 1 to June
10. Now you have been added in a new shift B from June 5 to June 10, so from June 5 to June 10 you have
to work as per Shift B's schedule.

5.4.1 Group
Before group scheduling, you need to group people with the same attendance rules. Groups mainly
include "Query", "New", "Delete", "Add Personnel", "Edit", "Delete Personnel" and other functions.

Click [Attendance] > [Shift Management] > [Group] to enter the main interface of the group. The search
function can conveniently search the group if you have many groups in your system. The list shows all the
groups present in the current system. The list of people is shown in the Browse Group Personnel on the
right side of the interface.

» Adding a group

Click on the main group interface [New] button, new group interface will popup:
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Mew

Name* It is recommended to start

Femark

Name: Does not support special characters, group name should not be identical with another group name.

The maximum length is 10 characters.

Remarks: Write any note for this group, if it has some characteristic information; the maximum length is
50 characters.

» Editgroups

1. As shown above, select a group and click the [Edit] button in the [Operation] column of the group to
enter the editing group interface.

2. After modifying the fields that need to be modified, click the [OK] button and return to the group page.
> Delete Group

1. Select one or more groups and click the [Delete] button on the upper left of the group list to enter the

confirmation page for deleting the group.
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2. Click [OK] to delete the group and return to the group page.

= Note: If there is a person in the group or in group scheduling, it cannot be deleted. First, you need to
delete all the people in the group and schedule to delete the group.

> Add Personnel

| Add personnel

| @ Conditional Cluery Cepartment

Pesomeli | Name Morer Q, X

The current query conditions None

Alternative Selected(D)

Personnel  First Last Department Mame Personnel  First Last Department Mame

1] Name Name D Name Name

1 Department Name
=
=
<
E=

1-1 50 rows per page ~

Cancel

1. Select a group and click the [Add Personnel] button in the [Operation] column of the group to enter
the personnel adding interface as shown above.

2. Select the relevant personnel from the list on the left side and move it towards the right list. Click the
[OK] button to complete the addition of personnel operations.

=Note:
1) Those who have been assigned to this group will be listed on the right side of the group interface.

2) People who have been added to other groups will be deleted from the original group after they are
added to the group.

3) To search conditional query, filter through "Department” and get the list of candidates.
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> Delete people

Edit Personnel for Group
Name Q @
The current query conditions None

(* Refresh [ New [ Delete [2] Add grouping rules

Name Personnel Grouping rules ~ Remark
Quantity

Group Test 1

Operations

Edit Add personnel

Browse the Group Personnel

Personnel ID Name Morer Q ®
The current query conditions None

(C* Refresh (it Delete

v PE[S%D First Name Last Name Department Name

Vo1 Department Name

1. Asshown in the above figure, select a group and select the person to be deleted in the browser group
on the right. Click the [Delete Personnel] button to enter the interface of confirming the deletion.

2. Click the [OK] button to delete the personnel.

5.4.2 Group Schedule

The group/department shift on the left and the shift details on the right.

This function is used to schedule a group to the personnel in shift(s). The new group scheduling interface

is shown as below:
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New
Schedule Type* Mormal Schedule
[ Group_Test Start Time* 2019-12-D1
End Time 2018-12-31 ®
Name Number  Shift Type
v Test 1 Regular Shift

Save and New “ Cancel

For Group scheduling you need to select the group, set start date/end date, shift type, select the shift.

Define the start and end date for the group schedule. From the start date, the schedule will come into effect.
Shift type: There are two kinds, Normal Schedule and Smart Schedule.

Through Normal Schedule, you can only choose a single shift. If you select more than one shift, the below
prompt will appear:
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Prompt

The normal schedule can only choose one shifil

Through Smart Schedule you can choose more than one shift. After you select the smart schedule, the
software will automatically determine the most suitable frequency according to the punch card records in
attendance calculation.

Choose the shift from the list for this group and click [OK].

5.4.3 Department Schedule

The department scheduling operation is the same as the group schedule. The difference is only in the
object of choice. Here we need to select the department from the list at the upper left side of the interface.

5.4.4 Personnel Schedule

Personnel scheduling operations are completely the same as group scheduling, but when scheduling
personnel, the object of choice is personnel at the top left corner of the interface.
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5.4.5 Temporary Schedule

Temporary scheduling operation is the same as personnel scheduling. Because of some sudden changes
in the work shift for a temporary period, some personnel may be required to work in different shifts for a
temporary period. This function is used at this time to allow a temporary schedule for the personnel. The
temporary shift schedule has the highest priority in all shift schedules.
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Scheduling Type™ MNormal Schedule -

Start Date® 2019-12-07
End Date* 2019-12-12

Mame Number Shift Type
v TestD2 2 Regular Shift

1 Regular Shift

5.4.6 Unscheduled Personnel

Calculate the person who doesn’t have any scheduled.

Arranged scheduling for personnel.
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5.5 Exception

5.5.1 Appended Receipt

The appended receipt is used to enter records for the personnel in case the person is out on the business
trip, missing check-in/out, etc., Manual attendance record in the attendance report is called Appended
Receipt. Generally, it is entered by the management staff according to attendance results and the
company's attendance rules after the attendance cycle ends. This version does not support the approval
of exception, entered manually in the system. Data entered into the system will have an impact on the
attendance calculation results.
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> New

1. Click [Exception] > [Appended Receipt] > [New]:

New
Punch Date” 2019-12-25 Remark
Punch Time 00 : 00 =
Personnel 1D Name Q ®
The current query conditions Mong
Alizrmative Selected(D)
Personnel ID First Name Last Name Department Personnel ID First Name Last Name Department
2 Department Man
1 Department Nan
=
=
=
=
1-2 50 rows perpage - Total of 2 records

saveanahew ] ok conce

Fields are as follows:

Punch Time: Set the date and time of punch.

Personnel: Select the required personnel for an appended receipt, multiple choices are available.
Remark: Enter the reason for an appended receipt, the max length is 50.

2. Afterfilling the information, click [OK] to save and exit, the appended receipt will be displayed in the
added list.

> Delete

1. Click [Exception] > [Appended Receipt] > [Delete]:
2. Click [OK] to delete.

> Export

You can export selected appended receipt data in Excel, PDF, and CSV file format.
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5.5.2 Leave

Personnel may need to leave at different circumstances. They can apply and the leave will be displayed
here:

® New

1. Click [Exception] > [Leave] > [New]:

Page [120 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

New
Leave Type™ —_— Leave Requisition Photo Browse|
Start Time” 2019-12-25 15:50:12
End Time™ 2018-12-25 15:50:12
Remark
The current query conditions Nong
Alizrnative Selected(D)
Personnel ID First Name Last Name Department Personnel ID First Name Last Name Department
2 Department Nan
1 Department Nan
==
=
=
=
1-2 50 rows per page ~ Total of 2 records
[ o

Fields are as follows:

Leave Type: Set the type of leave.

Start Time: Start time of the leave.

End Time: End time of the leave.

Remark: Enter the reason for leave, the max length is 50.

Leave Requisition Photo: Upload photo of supporting document for the leave request.
Personnel: Select the required personnel, multiple choice is available.

2. After filling the information, click [OK] to save and exit, the leave information will be displayed in the
added list. Click [Leave Requisition Photo] at the end of each line to view the leave requisition photo.
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® Delete

1. Click [Exception] > [Leave] > [Deletel]:
2. Click [OK] to delete.

® Export

You can export selected leave data in Excel, PDF, and CSV file format.
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5.5.3 Business Trip

® New

1.

Click [Exception] > [Business Trip] > [New]:

Start Time” 2019-12-25 160318 | Remark
End Time* |2019-12—25 16:03:18 |
Personnel 1D | Name | | Q ®
The current query conditions Mong
Altzrnative Selected(D)
Personnel ID First Name Last Name Department Personnel ID First Name Last Name Department
2 Department Man
1 Department Nan
=
=
=
=<
1< < 1-2 » >l 50 rows per page -~  Total of 2 records
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Fields are as follows:

Personnel: Select personnel needs business, it can be multiple choices.
Start Time: Start time of the business trip.

End Time: End time of the business trip.

Remark: Enter the description of the business trip, the max length is 50.

2. Afterfilling the information, click [OK] to save and exit, the business trip information will be displayed
in the added list.

® Delete

1. Click [Exception] > [Business Trip] > [Deletel:
2. Click [OK] to delete.

® Export

You can export selected business trip data in Excel, PDF, and CSV file format.

5.5.4 Out

® New

1. Click [Exception] > [Out] > [New]:
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Fields are as follows:

Personnel: Select the required personnel, multiple choices are allowed.
Start Time: Start time of going out.

End Time: End time of going out.

Remark: Enter the description of going out, the max length is 50.

2. Afterfilling the information, click [OK] to save and exit, the go out information will be displayed in the
added list.

® Delete

1. Click [Exception] > [Out] > [Delete]:
2. (lick [OK] to delete.

® Export

You can export selected go out data in Excel, PDF, CSV file format.

5.5.5 Overtime

® New

1. Click [Exception] > [Overtime] > [New]:
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Fields are as follows:

Personnel: Select the required personnel for overtime, multiple choices are available.
OT Type: Normal OT, Weekend OT, and Holiday OT three types.

Start Time: Start time of overtime.

End Time: End time of overtime.

Remark: Enter the description of overtime, the max length is 50.

2. After filling the information, click [OK] to save and exit, the overtime information will be displayed in
the added list.

® Delete

1. Click [Exception] > [Overtime] > [Delete]:
2. (lick [OK] to delete.

® Export

You can export selected overtime data in Excel, PDF, and CSV file format.

5.5.6 Adjust and Append

® New

1. Click [Exception] > [Adjust and Append] > [New]:
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Fields are as follows:
Personnel: Select the required personnel, multiple choices are available.

Adjust Type: Select from Adjust Rest and Append Attendance. Adjust Rest is when you are on a shift, but
you want to rest; Append attendance is the opposite

Adjust Date: The date and time of adjustment.

Append Attendance Shift: When the adjust type is Append Attendance, it is necessary to select the
corresponding shift.

Remark: Enter the reason to adjusting and append the max length is 50.

2. After filling the information, click [OK] to save and exit, the adjust and append information will be
displayed in the added list.

® Delete

1. Click [Exception] > [Adjust and Append] > [Delete]:
2. Click [OK] to delete.

® Export

You can export selected adjust and append data in Excel, PDF, CSV file format.
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5.5.7 Adjust Shift

1.

New

Click [Exception] > [Adjust Shift] > [New]:

Adjust Type is divided into three shifts:

Adjust the personnel shift on the same day: It will adjust one personnel’s shift on the same day.
Adjust the personnel shift in other days: It will adjust one personnel’s shift in different days.
Two-people exchange: It will exchange shifts of two people on different days.

Adjust the personnel shift on the same day:

Mew
Adjust Type Adjust the personal shif
Personnel ID*
First MName
Departrment Names
Adjust Date” 2015-12-25 Original Schedule Mame | e

Remark

Personnel ID: The max length is 32. (Fill the correct ID. After you enter the ID and click on the next field,

the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
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Department Name: Obtained automatically based on Personnel ID.
Adjust Date: The date and time of adjustment.

Remark: Enter the description of adjusting shift, the max length is 50.

3. Afterfilling in the information, click [OK] to save and exit, the adjust shift information will be displayed

in the added list.

B. Adjustthe personnel shift in other days:

Remark

MNew
Adjust Type Adjust the personal shif
Personnal ID°
First Mame
Department Mame
Adjust Date” 2019-12-25 Adjust Date 201%-12-25

Personnel ID: The max length is 32. (Fill the correct ID; after you enter the ID and click on the next field,

the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.
Adjust Date: The date and time of adjustment.

Adjust Date: The date and time of adjustment.

Remark: Enter the description for the shift, the max length is 50.

After filling the information, click [OK] to save and exit, the adjust shift information will be displayed in the

added list.

C. Two people exchange:

New
Adjust Type Twao people exchange
Personnel 107 Adjust Personnel 1ID*
First Name Adjust Personnel Mame
Department Name Adjust Departmeant Name
Adjust Date” 2019-12-25 Adjust Date
Remark

2019-12-25

Personnel ID: The max length is 32. (Fill the correct ID; after you enter the ID and click on the next field,
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the Name and Department are automatically filled.)
First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.

Adjust Personnel ID: ID number of the adjust personnel. The max length is 32. (Fill the correct ID; after you
enter the ID and click on the next field, the Name and Department are automatically filled.)

Adjust Personnel Name: Obtained automatically based on Personnel ID.
Adjust Department Name: Obtained automatically based on Personnel ID.
® Export

You can export selected adjust shift data in Excel, PDF, CSV file format.

5.6 Calculate Report

5.6.1 Manual Calculate

Attendance calculation can be done by selecting the department on the left department hierarchy or by
selecting the right person. If both are selected, they are overwritten. After selecting the personnel click
attendance calculation, a confirmation box will pop-up.
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Processing command

Total Prograss

e

'I-'h.e ﬂl-tréﬁﬂ-n-cnéndition is ready!
Initialization of database completel
Initialization of exception data complete!

The window will close after 1 second(s). Suspend Close

5.6.2 Transaction

Attendance records of all employees will be displayed on this interface, including the attendance record
of uploaded attendance transactions. The record of the normal punch on the device will be uploaded to
the software as the original record. When a particular data is selected, the details will be displayed on the
right side of the page.

® Import Attendance record

The attendance time records can be imported into attendance records through this function. Select the
start time and end time to import, check the attendance point list and click OK.
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Start Time: 2019-12-25 00:00:00
End Time 2019-12-25 23:5%:55
Aftendance Point List Flease select the attendan

OK

Cancel

Attendance point list: Only the device which is set in Attendance Point under [Basic information]

[Attendance point], will be listed here.

Aftendance Point Mame |

The current query conditions None

Alternative

Serial Deavice Name

Mumber

Aftendance
Point Name

£ < ] S |

Selected(D)
Attendance  Serial
Point Name  Number

==

e

50 rows per page -

Device Name

® Import Udiskrecord

Users can import device data to the transaction table through U disk.

Page |132

Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

® Export

It will export the attendance record data. Currently, it can be exported either in three types of file EXCEL /
PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.
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5.6.3 Daily Attendance

The table shows personnel’s daily attendance status, punch time, the early leaving time, the latest time,

and the detailed punch time during the selected period.

® Export
It will export the daily attendance record data. Currently, it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount

which supports up to 40,000 records.

Export

The File Typs EXCEL File T
Export Mode = All Data (export up to 30000 pieces of data)

Select data volume export (export up to 30000 pieces of data)

From the article 1 Sirip, is derived 100 Data
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5.6.4 Leave Summary

The report summarizes the valid time for all valid leave records, leave type, within the selected date range.
Select the time range from which you want to view the leave record.

Click on the leave type number, as shown above, a pop-up window shows the person within the search
time frame, leave details of the type, including personnel number, name of the person, type of leave, leave
start time, leave end time.

® Export

It will export the leave summary data. Currently, it can be exported either in three types of file EXCEL / PDF
/ CSV. You can also choose the amount of data to be exported or select the maximum amount which
supports up to 40,000 records.
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The File Type |E><CEL File v ‘
Export Mode @® All Data (export up to 30000 pieces of data)

(1 Select data volume export (export up to 30000 pieces of data)
From the article 1 Sirip, is derived 100 Daia

5.6.5 Daily Report

This function is used to get the daily report within the specified range of date and time attendance details
of personnel, including attendance, late arrival, early leaving, overtime and so on.
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® Export
It will export the Daily report data. Currently, it can be exported either in three types of file EXCEL / PDF /
CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.

Export

The File Type EXCEL File v
Export Mode # All Data {export up to 30000 pieces of daia)

Select data volume export (export up to 30000 pieces of data)

From the article 1 Sirip, is derived 100 Dala

o oo

5.6.6 Monthly Detail Report

This function will automatically give the report for a selected month on a daily basis. The report includes
attendance status and characters, and summatrizes the actual attendance time, absence, leave, business

trips and outings in the month.
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The attendance status is displayed as per the following priority at the bottom of the interface:

® Export

It will export the Monthly Detail Report data. Currently, it can be exported either in three types of file EXCEL
/ PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.
Export

The File Type EXCEL File v
Export Mode ® All Data (export up to 30000 pieces of data)

Select data volume export (export up to 30000 pieces of data)

From the article 1 Sirip, is derived 100 Daia

o o

5.6.7 Monthly Statistical Report

This function will give details for a selected month. The details include personnel attendance summary

status and detailed information, including attendance, late, leaving early, etc.
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® Export

It will export the Monthly Statistical Report data. Currently, it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount

which supports up to 40,000 records.

Export

The File Type EXCEL File T
Export Mode = All Data (export up to 30000 pieces of data)

Select data volume export (export up to 30000 pieces of data)

From the article 1 Sirip, is derived 100 Data

5.6.8 Departmental Report

Select the date to get the detail record of all departments. Details include details of all personnel in the

department, attendance, late, leaving early, and so on.
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® Export
It will export the Departmental Report data. Currently, it can be exported either in three types of file EXCEL
/ PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.

Export

The File Type EXCEL File T
Export Mode = All Data (export up to 30000 pieces of data)

Select data volume export (export up to 30000 pieces of data)

From the article 1 Sirip, is derived 100 Data

5.6.9 Annual Report

This function will give details for a selected Year. The details include personnel attendance summary status

and detailed information, including attendance, late, leaving early, etc.
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® Export
It will export the Annual Report data. Currently, it can be exported either in three types of file EXCEL / PDF
/ CSV. You can also choose the amount of data to be exported or select the maximum amount which

supports up to 40,000 records.

The File Type |EXCEL File T |
Export Mode i All Data {export up to 30000 pieces of data)

) Select data volume export (export up to 30000 pieces of data)
From the article | 1 Sirip, is derived 100 Data
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6 VMS

VMS function and VMS Plugin (client program) are software application functions based on the video
service launched by ZKTeco. It can be used with Digital Video Recorder (DVR), Network Video Recorder
(NVR), Network Camera or IPC, Network Storage Devices, and more. It supports multiple functions such as
device management, preview, playback, event reception, decoding management, video alarm, log query,
and access control video linkage.

It provides flexible and diverse deployment solutions to meet the needs of various environments in small
and medium-sized projects.

6.1 Installation

Install the VMS Client

*  Please choose to install the VMS module during the installation of ZKBio Access.

*  There are two versions of the VMS client program, MySQL, and SQLite. There is no difference in use.
Please choose any one to install.

& ZKBioVMSPlugin_sqlite.exe
@ ZKBioVMS5Plugin_mysqgl.exe

6.1.1 VMS Client Configuration

After the installation of VMS client, double-click to open the client application.
» Configure the Client Server

On the Login page, click [Choose site], and then click [Site management] to go to the site configuration
page.
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Setting the Server Information on Site Management:

* Name: Enter the site name or the arbitrary name.

* IP address: Enter the Server address. If the client and server are on the same computer, the address
can be filled in as 127.0.0.1.

*  Port: Enter the port number as 5252.

Site managem

» Login to the VMS Client
*  After setting the Server information you can login to the VMS Client.

*  Thelogin Username and Password of the VMS client are the same as that of the VMS server.
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» Login to the VMS Server- ZKBio Access VMS Module

*  Enter the server's IP address and port number in the web browser address bar to access ZKBio Access
VMS module.

* Onthe Login page, enter the username and password to go to the VMS module.

*  On the VMS module of ZKBio Access, click the [Video] icon to go to the VMS module management
interface.
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6.2 VMS Management

6.2.1 Video Device

On the VMS module, click [Video Device] to go to the Video Device module.
» Add aVideo Device
On the Video Device module, click [Video Device], and then click [New] to manually add the video device.

Fill in the relevant fields with the corresponding values:

Host Address: Enter the IP address of your system.

IP Port: Enter the Port number.

Device Name: Enter the Device Name.

Username: Enter the Username.

Password: Enter a unique password.

Area Name: Select the Area name from the drop-down list.

Protocol Type: Select the protocol from the drop-down list for transmitting the data.

Click [OK] to add the device.

Mew

|P Address®
Port® 80
Device Name™
Username®
Password
Area Name* Area Name
Protocol Type® OMNVIF

ok
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Search and Add Video Device

On the Video Device interface, click [Search Device] to search and add the Video Device.

On the Search Device window, click the [Search button] on the upper left corner and it will list the search
results.

During the search process the device with “ONVIF” protocol type will not display the serial number, and
it can be viewed only after adding the device.

On the Search list, the Add operation will not be available for the devices that have been already added.
On the Search list, click [Add] to add the required devices.

On the New window, enter the Username and the Password.
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& Note: On the New window the other information (Host address, IP Port, Device Name, Area Name, and the
Protocol Type) will get automatically updated by the software.

Equipment Timing

On the Video Device interface, click [Equipment timing] to set the timing.

On the Equipment timing window, you can either select the Manual calibration and set the time or can
select the Automatic timing.
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» Video Channel

On the Video Device module, click [Video Channel] to go to the Video Channel interface.

Enable / Disable Channel

On the Video Channel interface, you can edit the channel name, and enable or disable the required video

channel.

6.2.2 Decoding

The decoder can transmit the video images to the screen, which is used to set the TV wall and other such
features.

On the Video module, click [Decoding] to go the Decoding module.

» Decoder

On the Decoding module, click [Decoder] to go to the Decoder interface.

Add a new Decoder

On the Decoder interface, click [New] or [Search Device] to add a new decoder.
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» Decoder Grouping
The grouping of Decoder can be set for different video channels.
On the Decoding module, click [Decoder Grouping] to group the decoder.

The left side of the Decoder Grouping interface displays the Group list and the right side of the interface
displays the video channel corresponding to the group.

Add a New Decoder Group

On the Decoder Grouping interface, click [New] to add a new decoder group.

On the New window, enter the group name.
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Add Channel:
Click [Add Channel] to add a video channel to the decoder group.

On the Add Channel window, select the video channel to be added to the group from the list on the left
side of the window.
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The selected video channel will be reflected on the right side of the window.

> TVWwall

The TV wall is used for setting the size of the video display that is joined together by the display screen. It
can be added, edited, enabled, or disabled in the TV Wall menu.

On the Decoding module, click [TV Wall] to go to the TV Wall interface.
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Add a new TV Wall Settings:

1. Onthe TV Wall interface, click [New] to add new TV wall settings.

2. Fillin a unique name for the TV wall, where the names cannot be changed once saved.

3. Set the Matrix (here, the matrix refers to the number of rows and columns of the TV wall).
4, Add adescription for the TV wall.

5.  Click [Next] Step to go to the next setting.

Edit

TV Wall Name :

{The TV wall name cannot be modified after it
is saved)

Test A 1

Matrix 4 X4 2 m

TV Wall Description :
Test A 3

4

On this Next window, perform the below action to set the TV Wall.

*  Click the required (D screen from the matrix on the right side of the window, then select a 2) decoder
to be displayed, and then click 3® [Complete] to update the TV Wall settings.

Page |152 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

» Decoder Preview Settings

The Decoder Preview settings facilitates in setting up the video preview screen.

On the Decoding module, click [Decoder Preview Settings] to go to the Decoder Preview Settings

interface.

Features available on the Decoder Preview Settings:

TV Wall: On the top right corner of the interface, select the type of TV wall to be previewed from the
drop-down option.

Save: Click [Save] to save the preview settings plan.

Save As: Click [Save As] to save the preview settings in a different location or name.
Delete: Click [Delete] to delete the preview settings.

Stop Plan: Click [Stop Plan] to stop the plan.

Start the plan round: Click [Start the plan round] to initiate the plan.

Plan Setting: Click [Plan Setting] to set a new decoder plan.

Exit Plan Editing: Click [Exit Plan Editing] to exit from editing the existing plan.

New: Click [New] to create a new preview plan.
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Create a New plan

To set the preview, it is essential to create a plan first if there is no existing plan.
On the Decoder Preview Settings interface, click [New] to create a new plan.

On the Plan Setting window, enter the Plan Name (e.g. Division) and Residence Time (e.g. 15), and then
click [OK] to save.

Division (Created/Existing Plan Name)

The newly created or the existing plan name will be displayed at the bottom of the interface as shown in
the below image.

To Divide the Decoder Screen

On the Decoder Preview Settings interface, click [Division] (plan name), and then select the required
decoder screen from the matrix.
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Then select any one of the matrix screens from the options to further divide the selected decoder screen.

Add the Video to the Screen

*  On the divided decoder screen matrix, select any one of split screen, then select the required video
channel from the list on the left, and then click 3 Save to update the plan settings.

» Decoder Preview Play

On the Decoding module, click [Decoder Preview Play] to go to the Decoder Preview Play interface.

1. Selecta TV wall type from the drop-down list.

2. Click [Division] (the plan name) to initiate the preview.

3. Click [Start the plan round] and the display connected to the decoder will perform the video roving.

& Note: There is no default video available in the software.
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» Decoder Playback
On the Decoding module, click [Decoder Playback] to go to the Decoder Playback interface.

Functions and Operations

1. TV Wall - The upper right corner is the TV wall, and the binding relationship between the TV wall and
the video device can be selected.

2. Device and Storage Server - Select the required video from the Device or the Storage server on the
left upper column of the interface.

3. Search:
Search the video channels in the bottom left of the interface, which filters the search video types.
You can search for different videos according to four different conditions.

Date: Search by the required date.
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Bitstream Type: Select either Main Bitstream or Sub bitstream from the drop- down list.

Retrieval Mode: Select either Any or All from the drop- down list.

AlL If the Retrieval mode is All, then all the alarm options will be selected in the Search type field, and
the Search function searches and retrieves the videos that meet all the alarm options.

Any: If the Retrieval mode is Any, then the Search function searches and retrieves only the videos that

meet the checked-in alarm options.

Search Type: You can choose Normal, Motion, Alarm, Counting Alarm, Cross Line Alarm, Area Alarm and

Object Alarm.
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4. The Decoder displays the selected video.

5. The lower right corner is the playback control panel.

You can even split the screen by choosing the matrix option below and then add the video channel to
the corresponding split screen.
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6.2.3 Face Recognition

The face recognition module is mainly used to manage the face NVR function, which can be used for the
control and monitoring of block and allow list. It can view the results of the camera capture, identify in
real time, and can support the image search.

» Allow List Group

Allow List Group Management of Personnel:

On the Video Device interface, click [Face Recognition], then click [Allow List Group], and then click [New]
to add a new allow list group.

Enter the Personnel Group name and click [OK].

Add Person

On the Allow List Group interface, click [Add Person] to add the personnel to the allow list group.
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On the Add Person window, select the required Personnel ID from the left side, then click the
button to move the selected Personnel to the right side of the Add Person, and then click [OK] to update

the selected Personnel ID to the Allow List Group.

Add Person
Personnel 1D Q ®
The current query conditions None
Alternative Selected(1)
Personnel ID First Name Last Name Personnel ID First Name
2 ZKTeco 1 Test

>>

<<

Total of 1 records

1-1 50rows per page -

> Block List Group

Blocklist group management of personnel:

Last Name

On the Video Device interface, click [Face Recognition], then click [Face Recognition] > [Block List Group] >

[New], add a new group, fill in the group name, and click [OK] to confirm.
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To manage block list personnel, you can () add existing personnel in the ZKBio Access system to the
blocklist group; @ you can temporarily add personnel to the blocklist group for control.

> Face Control

Itis used to deliver black and white list groups to NVR devices that support face recognition.

Click [Face Recognition] > [Face Control] > [New] to add a device group for block and allow list
assignment.

(D Select the NVR device to which the blocklist and allow list needs to be sent.

@ Select the block / allow list group that needs to be sent.
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3 Select the Alarm type, the available options are Target Hit Alarm and Target non-hit alarm. If you
choose Target Hit Alarm, the NVR will only push alarm when it recognizes the allowlist or blocklist. If you
choose Target Non-hit alarm, the NVR will push the stranger alarm to ZKBioAccess as well.

@ Select the Operation type, the options are Remote Opening / Remote Normally Opening / Remote
Close, the related doors which bound with face recognition cameras will open / normally open/close.

® Finally set the Door open time duration.

New
Task Mame™ Block
Distribute Device™ 192.166.214.253 1
Group Mame® blocklist 2
Alarm Type™ Target Hit Alarm 3
Operation Type Remote Dpening| 4
Cpen S zecond{1-254

Synchronize Data

As the personnel group information is updated, click [Face Recognition] > [Face Control], to select the
"Task" which the person has updated and click [Synchronize Data] to synchronize the personnel
information to the facial recognition NVR device.

» Device Monitoring

Click [VMS] > [Face Recognition] > [Device Monitoring], to monitor the commands that the ZKBioAccess
software send to face recognition device. The displayed information are Device name, Serial number,
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Number of commands to be executed, Operations that can be performed, etc.

» Face Monitoring

Face Monitoring option is used to monitor the allow list and blocklist personnel in real-time by using the
NVR Camera.

(D Monitors and displays the Allow list Personnel List.
2 Monitors and displays the Block list Personnel List.

3 Monitors and displays the Strangers.

: Controls the alarm sound.

u : Allows the user to confirm all the alarms at one-time.
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- : Full Screen button.

displays the count of all types of personnel in the monitoring page

i.e Green represents Allow list, Orange represents Strangers, and Red represents Block list.

Click the = / button on the Alarm list to view the specific alarm details.

Click to view the real-time monitoring screen; click to view the video alarm recordings.

Page |164 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

Real-Time Monitoring Screen
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The following operations can be performed:
e Play the video on the device.

*  Play the video in the storage server.

* View the video in the full screen.

e  Click Download to download the video.

. Cick ¥ /8

remarks of this alarm and supports sending the notification to the specific email receiver.

(=]

g
to confirm this alarm, then the alarm button will change to Green

Remarks

Remarks -
Alarm Confirmed!

[#]Send E-mail Motification
E-mail Address

leo hou@zktecocom|:

> Image Search

button, the ‘Alarm Confirmation’ box will pop up. It allows the user to fill the

Click "OK’

You can search for matching faces captured by related NVR and camera devices by uploading photos of

personnel.
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Upload Image: Click to upload photos of personnel who needs to be searched.
Personnel ID: Enter the Personnel ID.
Channel: Select the camera channels to be searched from the drop-down list.

Similarity: Set the similarity value for accurate search i.e the search accuracy depends on this value so that you

can view the resembled images.

Start Date and End Date: Enter the start and end date to search, and then click [Search] to search.

The results will be listed on the right side of the interface.

The result interface allows you to view the similarity between the uploaded photos and captured photos,

Personnel ID, Channel name, Time, Group name, and click to view the video playback.

Page |167 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

» Personnel Tracking

Click [Video] > [Face Recognition] > [Personnel Track] to view the personnel tracking interface. Based
on the MAP from the [Access] module, you can upload the personnel photo, select the search start time
and end time, enter the similarity value to accurately search the specific personnel. It simulates the
personnel track on the map.

Click Search to view the result.

On the left side, you can view all the captured photos by facial recognition cameras in chronological
order, along with Personnel name, Channel name, Time, and Group name.

Click H to view the video playback.

On the real-time map, you can view the first captured photo by the facial recognition camera above the

camera icon.
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6.2.4 Real-Time Monitoring

The real-time monitoring menu has three sub-menus, Group, Layout, and Video Preview.

The group and layout settings are for the third menu-preview. You can choose to preview in the form of
group and layout.

» Group
It can manage video channels in groups.

Click [Group] > [New] to add a new group, fill in the Group Name, and click [OK] to confirm.

Click [Add Channel] to add video channels to this group.
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Device Name | | Channel Name | | Q ®
The current query conditions None
Alternative Selected(0)
Device Mame Channel Name Device Name Channel Name
192.168.214.170 IpCamera
=
=
<
s
< < 11 > 2 50 rows per page ~
o

» Layout
It sets the display style of the OCX and displays the bound video channels.

Click [Layout] > [New] to add layout settings.

For the first time users, click “Click to download.” and install the "zkVideoActiveX" plugin.
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Add layout settings:

@ Fill in the Layout Name on the left, @ Fill in the Stay Time, the preview time of the video channel set

by this layout. @ Select the Screen Style of the layout. There are Normal Screen and Wide Screen and a
variety of screen options.

@ Click on screen and click the video channel G) and bind the video channel to the screen. After binding
the screen, a screen will be displayed, click [OK] to save.

> Video Preview

Click [Real-Time Monitoring] > [Video Preview] to enter the video preview interface. The video preview

Page |171 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

interface is divided into four parts.

(@ Video device selection area.

 Video preview display interface.

i: Takes a screenshot within the blue frame of the selected screen.
iz Displays the screen in the full screen preview.

iii: Stops all the preview screens.

iv: Different split screen options.

(® PTZ Control: This function is only available for dome camera.

@ Alarm Information list.
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® There are three tabs in the video device selection area, which are device list, group, and layout.
Online devices are green and offline are gray.
® Video list for video preview:

The device list has three levels, which are area, device, and channel. O Select the layout to be previewed.
@ @ Left click an online channel to play the corresponding channel's screen on the right preview
window (blue frame). Click again to stop playback.

® Group Video Preview:

Click [Group] in the tab page, here is a list of all the groups set in the [Group] menu. Right-click a group
and three options will appear, which are [Start Rolling], [Stop All], and [Preview].

@ Start Rolling: After the round starts, it will automatically start timing (15 seconds) to start the group
switching preview from the selected group.

For example, group 5 is currently selected. The preview screen on the right will preview this group first,
and then switch to preview group 1 after 15 seconds, and then preview group 2, group 3 group 5 group 1
after 15 seconds and keeps looping.

(@ Stop All: Click to stop rolling and preview.

() Preview: Play the group monitoring screen on the preview screen on the right. Offline devices will not
display the preview screen.
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® |ayout Video Preview

Click [Layout] in the tab page, here is a list of all the layout settings that have been set in the [Layout]
menu. Right-click a layout and three options will appear: [Preview], [Start Rolling], and [Stop All].

@ Preview: Play the layout monitoring screen on the preview screen on the right. The offline devices will
not display the preview screen.

(@ Stop all: Click to stop rolling and preview.

(@ Start Rolling: After the round starts, it will automatically start timing (can be set in Layout) to start the
layout switching preview from the selected layout and keep looping.

Page [174 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

6.2.5 Record

The record function is mainly used to configure the record plan and view the related video records of the
device.

» Storage Server
® Configure the record plan

Before setting the record plan, you must first configure the storage capacity, otherwise the
corresponding records will not be generated.

Click @ [Storage Server] > [Storage Quota Setting] to configure the record storage capacity of the VMS

server.

It will obtain the available capacity of the hard disks on the VMS server other than the system disk and
configure the disk space for storing videos.
Edit

| Disk Mumber Partition Available Space(GB) Total Space(GB) CQuuota(GB) 1

ST1000DM 010-2EP102 SCSI Disk Device D: 56 278 50
ST1000DM 010-2EP102 SCSI Disk Device E: 66 277 28
ST1000DM 010-2EP 102 SCSI Disk Device F: a5 276 12
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® Record Plan Setting
Click @ [Record Plan Setting] to enter the record plan setting page.

Click [New] to select a video channel to set the record plan.

After selecting the video channel, you can set the corresponding record plan, as shown below:

Video Channel Record Plan
1 2 3 4 B 6
New |—_‘}‘ Copy Channel Config m Delate Record Mode! | Stop Video Recording Pre-Record Time | No Pre-Record DelayRecord Time | No Delay
Delete T Delete Al
Device Name Channel Operations X m
Name
7 0 2 4 fi ] 10 1z 14 16 18 0 22 24
R e et sun I
i 2 4 f i 10 12 14 16 18 20 22 24
Non. I
i 2 4 [ ] 10 1z 14 16 18 20 22 24
? Tues I
i 2 4 [ & 10 12 14 16 18 0 22 24
wea I
i 2 4 [ & 10 1z 14 16 18 20 22 24
hur ]
i 2 4 [ & 10 1z 14 16 18 20 22 24
Fri.
i 2 4 [ & 10 12 14 16 18 20 22 24
Sat
Save and New OK Cancel

@ Add a record video channel.

@ Copy Channel Config can copy the record plan of the (7) weekly record panel to the selected video
channel.

3 Delete the selected record plan;
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@ Record Model:

i: Stop Video Recording.
li: Timing Video.

lii: Alarm Video.

Ilv: Timing Video + Alarm Video.

Record Model | Timing Video + Alal Pre-He
Stop Video Recording
Timing Video |j
Alarm Video jjj
v Timing Video + Alarm Video

® Select Pre-Record Time: When the record model is in Stop Video Recording or in Timing Video, the pre-
record time should be “No Pre-Record” by default.

Pre-Record Time | Neo Pre-Recerd
Mo Pre-Record
Es
10s
20s
30s

® Select Delay Record Time: When the recording type is Stop Video Recording and Timing Video, the
default delay record time can only be "No Delay".

DelayRecord Time | No Delay
Mo Delay
Bs
20s
30s
1min
2min
Emin

10min

@ Record plan panel, drag to select the record time.
» Video Record
Video playback can be viewed on the [Video Record] interface.

The video playback interface is divided into four areas:
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(@ in the device area, there are two-tab pages, the device list interface and the local storage server.
(@ Video search area.
(®) Video download area.

@ Video playback area.

® Device area:

Video device selection area, there are 2-tab pages, which are device and local storage server. Online
devices are shown in green and offline devices are shown in gray.

Select the video channel to be searched in (©), select the conditions for video search in 2), and click
[Search] to search for video. If there is a video, it will display the video segment that can be played; if
there is no video, it will pop up [No data].

® Video search conditions:

There are four search filter conditions: @Date, 2)Bitstream Type (Main or sub Bitstream), @Retrieval
Mode (Any and All), @Search Type (there are 7 options, multiple options can be selected)
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Search

Date: 2018-12-30 1
BitStream Mszin BitStrearn o 2
Type : -
Retrieval Al W 2
Mode : -

Search Mommal
L= Clear 4 oK
el Mormal
Maotion
B 2larm
B Counting Alarm
[l Cross Line Alarm
B &res Alarm
B Cbject Alarm

® Video download area:

Before downloading, select the device in the device area, select the date and start/end time of the video
@@WQ), click Download, if there is no data, it will pop up [No data]; If there is a video will directly start to
download and show the @) download progress. After the download is completed, the progress will

display [Download Completed].

® Video playback area:

@ Play button; @ Pause button; 3 Stop button; @ Mute button; G Play by frame; 6 Screenshot button.
@ Full screen playback button; ®@©@@d Double speed adjustment button.

(®ay video clips; @Jdeo playback window.

& Note: The video playback area can only play up to 4 videos at the same time.
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6.2.6 Report

The Report feature of the video module can query the operation records of the user on the Video device,
Video alarm records, Facial recognition alarm report, and the Video linkage records.

» Face Recognition Report

It is mainly used to list the operation records of the system users on video device.

The Facial Recognition report displays the details of all face recognition done through the configured Face
recognition devices. It also supports viewing the captured photo and video records.
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» Recognition Alarm Report

It is mainly used to list all the facial recognition alarm record reports including Blocklist alarm and Stranger
alarm. It also supports viewing the captured photo and video record.

» Video Alarm Report

It is mainly used to view all the video alarm records.
You can select the start time, the serial number of the video channel and different alarm types to filter the
report. You can search from the following criteria: Motion Detection, Video Loss, Video Occlusion, Alarm

Input, Counting Detection, Area Detection, Iltem Detection, and Cross-Line Detection. Click Media File to

view the alarm video.
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» Linkage Event Report

The linkage event report comes from the captured and the video recorded data generated by the linkage
between the Access control and the Video module.

You can search the event report data based on the time period and device name. You can select any one

option to display the related report: List, Image, Video.

e admin v

Operation Tims From | 2020-04-21000000 | To | 2020-07-21 235859 Device Name Event Nams morew Q. ®)
— . The current query conditions Operation Time From:(2020-04-21 00:00:00) Te:(2020-07-21 23:58:58)
[ K1 Video Device
(% Refresh  [ffj* ClesrAllData = List ~
Decoding " .
Start Time: End Time Ares Name Device Name Channel Name Media File  Persons! Information Event Name Origin Status Re

o » 202007-2109:06:37 20200721 0:07:07  Nom de zone 192.188.214.180 cH1 [~[C] Nom de la liaison:11{l Video Capture Success Videt 11
Face Recognition 1
2020-07-2109:06:15  2020-07-21 09:06:45  Nom de zone 182.165.214.160 CH1 [=~[C] Nom de la lisison:11(l Video Capture Success Vide: 11:
Real-Time Monitoring 2020-07-2109:06:08  2020-07-21 09:06:33  Nom de zone 192.165.214.160 CH1 [~[C] Nom de la ligison:11(1 Video Capture Success Videc 11
20200721 09:06:05 20200721 09:08:35  Nom de zone 192.188.214.160 CH1 [~[C] Nom de la liaison:11{l Video Capture Success Videt 11
Recad 202007-2108:06:03 20200721 08:06:33  Nom de zone 192.168.214.160 CH1 [~[C] Nom de la liaison:11(1 Video Capture Success Videt 112
_ 2020-07-2109:04:32  2020-07-2109.05:02  Nom de zone 192.165.214.160 CH1 [~[C] Nom de la ligison:11(1 Video Caplure Success Videt 11
Linkage Management
202007-2109:04:27 20200721 09:04:57  Nom de zone 192.188.214.180 cH1 [~[C] Nom de la liaison:11{l Video Capture Success Videt 11
Report 202007-2108:04:17 20200721 09:04:47  Nom de zone 192.168.214.160 CH1 [~[C] Nom de la liaison:11(l Video Capture Success Videt 11:
2020-07-2109:04:13  2020-07-21 09:04:43  Nom de zone 182.1658.214.160 CH1 [~[C] Nom de la liaison:11(l Video Capture Success Vide: 11:
Face Recognition Report
202007.2109:04:11  2020-07-2109:04:41  Nom de zone 192.188.214.180 CH1 [~[C] Nom de la liaison:11({l Video Capture Suceess. Videt 11
Recognition Alarm Report 202007-2108:04:08 20200721 09:04:38  Nom de zone 192.168.214.160 CH1 (=[] Nom de Ia liaison-11(l Video Capture Success Videt 11
Video Alarm Report 2020-07-2109:03:02  2020-07-21 09:03:32  Nom de zone 182.1658.214.160 CH1 [~[C] Nom de la liaison:11(l Video Capture Success Vide: 11:
202007.2108:59:17  2020-07-21 08:59:47  Nom de zone 192.188.214.180 CH1 [~[C] Nom de la liaison:11{l Video Capure Success Videt 11
20200721 08:56:37 20200721 08:58:07  Nom de zone 192.166.214.160 CH1 [=[C] Nom de la liaison:11(l Video Capture Success. Videt 11
Video Operation log
2020-07-2108:58:32  2020-07-21 08:58:02 Nom de zone 182.165.214.160 CH1 Nom de la liaison:11(l Video Capture Success Vide: 11:
Face Template Distribute =® i i
eport 202007.2108:58:30  2020-07-21 08:59:00  Nom de zone 192.188.214.160 CH1 [~]C) MNom de Ia liaison-11(l Video Capture Success Videt 11

® (lick the location of the image to display it.
® (lick the Video Play button to play the video.

» Video Operation Report

Itis used to view the operation records of the system users on the video device.

You can choose the Start time, Operation type (User Login/Device Management/Linkage Rule), and other

conditions to filter the report.
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» Template Distribute Report

It is used to list the operation records of the Allow/Block group list personnel in the software. It supports
choosing Operation Time, Personnel Name, Device Name, Operation Type, to filter the reports.

6.2.7 Linkage Management

Alarm linkage management is mainly used to configure the alarm linkage trigger conditions and action
types of video device in the management system.

» Video Linkage

Click [Video Linkage] to enter the linkage management interface and click [New] to add an alarm
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management.
@ Enter Rule Name.

@ Alarm Type, there are 8 options (Motion Detection, Video Loss, Video Occlusion, Alarm Inputs,
Counting Detection, Area Detection, Item Detection, Crossline Detection).

() Select the Alarm Source, that is, select a video channel.

@ Linkage Action: there are five options: Capture, PTZ, Videotape, Pop-up image, TV wall.
(® Action type.

® Remarks.

#sNote: When the alarm type is selected as Alarm inputs, the pull-down option of the alarm source will
become the alarm input. Not all devices have alarm inputs. There are two types of alarm input: local alarm
source and network alarm source. IPC devices have only local alarm source and no network alarm source.
NVR devices have network alarm source.

There are five options for linkage actions:
@ Capture, @ PTZ, @ Videotape, @ Pop-up Image, & TV Wall.

You can select multiple options, but you can configure the actions one by one only.
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Linkage Action® 1 Capture

3 7 Videotape

PTZ

2
3
4 | Pop-up Image T Wall

» When selecting [Capture], select the video channel that needs to be captured.

li__."\
4 7 Nom de zone

P 192.165.214.253

" A

N

CH1
CH2
CH3
CH4
CH5
CHG
CH7
CH3

Save

Capture

Cancel

» When selecting [PTZ], you can choose to call the present point or turn on the round.

» When selecting [Videotape], select the video channel that needs video; multi-channel can be

selected.
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A @ Mom de zone
4 £ 192.168.214.253
#% CH1
“% CH2
ST CH3
“% CH4
#% CHS
“%, CHE
#%, CHY
#% CH3

» When [Pop-up image] is selected, select the output channel and set the duration of the pop-up
image. There are Automatic (stop when the alarm stops) and pop-up time setting.

4 @ Maom de zone
4 £ 192.168.214.253
# CH1
#% CH2
#% CH3
#% CH4
#% CH5
% CHE
% CHT
% CHS

Stop Mode mautomatic (TiAfter [20 |seconds Stop

» When [TV-Wall] is selected, you can select the corresponding alarm linkage output video channel.
You need to add a decoder first.
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4 (53 Nom de zone =
a 192.168.214 253
= CH1
= CH2
= CH3
= CH4
= CH5
* CHE W

O T

Stop Mode mautomatic (Cbfter F =

Corce

1111

econds Stop

> Global Linkage

Click [Linkage Management] > [Global Linkage] to open the global linkage management interface and

click [New] to add global linkage settings between the Video and Access Module.

= Note:

® Before setting up a Global Linkage, the user needs to ¢
Access Control Device / Email Service.
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® The user must configure a Video Record Plan in [Record] > [Record Server]-[Record Plan
Setting] so that the video linkage can generate a video record.

Add
Click [Linkage Management] > [Global Linkage] > [New].

‘ Mew

| Linkage Name™ Apply To All
|
‘ Linkage Trigger Conditions*  Add Input Point*  Add
Linkage Output Arcess Linkage E-mail
[] Pop Up Video Digplay time 10 5(5-60)
[ Video “ideo length 30 s(10-180)
[] Capture [] In the monitoring page immediately pop up
Display time 3 s(1-60)

Save and New “ Cancel

The fields are as follows:

Linkage Name: Set a linkage name.

Apply to all personnel: If this option is selected, this linkage setting is effective for all the personnel.
Linkage Trigger Condition: Linkage Trigger Condition is the event type of the selected video device.

It includes Motion Detection, Video Loss, Tampering, Counting Alarm, Area Alarm, Object Detection,
Cross Line Alarm, Human Detection, Allow list, Block List Alarm, Stranger Alarm.

Input Point: Select the Video Channels as input point.

Output Type: It represents the linkage output action type, including Video Action, Access Control
Linkage, E-mail Action, and Send SMS Action.
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Video Linkage:
Linkage Output Access Linkage E-mail
[] Pop Up viden Dizplay time 10 s(5-60)
[ Video “ideo length 30 s(10-180
[] Captures [] In the manitoring pags immediately pop up

Display time 3 s(1-60)

Pop up video: It decides whether to set the pop-up preview window and set the pop-up time duration.

Video: Enable or disable the background video recording and set the duration of background video
recording.

Capture: Enable or disable the background snapshots.

Access Control Linkage:

Linkage Output Access Linkage E-mail
Door Add Auxiliary Output  Add
|o#] farya. 1858-1
Action type* Open Action type* Close
Action Time* 0 5(1-254)

® Select the doors.
® Select the Auxiliary Output Point.

The Action Type has five options:

Action type® Elose
Close
Open
Mormally Open
Lock

Unlock

Page [189 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

Email Notification Linkage:
Linkage Output Arcess Linkage E-mizil

E-mail Address
Example:123@foxmail.com; 456@foxmail com

After setting the e-mail address, the system will send the linkage events to the recipient’s Email.

® Enable/Disable
Select Linkage Settings, click [Enable/Disable], to Start / Stop using the linkage setting.

® Edit/Delete
Select the linkage, click [Edit] / [Delete] to edit or delete the linkage setting.

® Settings
Set Global Pop-up Option: When the linkage is triggered, this setting decides whether to pup-up a
floating window.

Set Global Pop-up Opficn

[] Whether display pop-up in all modules

Carce
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® Add Personnel / Delete Personnel

Add Personnel option is used to add personnel to a specific linkage.

Add personnel
The current gquery conditions Mone
Alternative Selected(D)
‘ Personnel ID First Name Last Mame Personnel ID First Mame Last Name
6001 PrénamB001 désactive6001
=
=
=
==
1-1 SOrows perpage —  Total of 1 records
zNote:

Only the Allow list/Blocklist personnel are only available for these linkages.

6.2.8 Connection Management

The Connection Management function is used to configure the Server path for Video linkage. Here you
can also set the storage location of Video linkage files.

» Connection Manager
Click [Connection Management] to open the connection management configuration interface.
You need to configure the following parameters:

1. The Address and Port number of the VMS client.

Note: The VMS Client must be installed and configured on the ZKBio Access Server.

2. Configure the Server path of ZKBio Access to ensure NVR access.
3. Configure the storage address of the video linkage captured pictures and video files.

4, Configure the space size where the video linkage media files are stored. When the media file
capacity reaches the configured space size, there are two options: "Delete old files" which deletes the
previous files and "No longer capture" which does not capture any more linkage videos.
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6.3 Access Control Module and VMS Video Linkage Function

Description

6.3.1 Access Control and Video Linkage Function

» Function Description

VMS video function can replace the original Video module to make a video linkage with the access
control module. The setting method is the same as the original setting linkage method of access control

and video module.
The steps to set up the linkage between access control and VMS video are as follows:

1) Under VMS device interface, add video device.

2) Add the access control device under the device interface of the access control module.

Page |192 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

3) Under the Reader interface of the access control module, bind the reader of the access control
device to the VMS video channel that needs video linkage. A reader can bind up to 5 video channels.

Note: The combined channel must first set the alarm video in the Storage Server-Record Plan Setting, so

that the access control linkage can produce the video.

@ Reader Name l:l Door Name Q ®

. . The current query conditions None
E Device (=)
(" Refresh
Device
Reader Name Door Name Mumber Communication Communication  In/Out Bound camera Operations
Type Address
/O Board
192.168.0.105-1-In 192.168.0.105-1 1 In Edi Binding/unbinding the camera
Door
192.168.0.105-1-Out 192.168.0.1051 2 Out Edit Binding/unbinding the camera
192.168.10.232-1-In 182.168.10.232-1 1 In Edit Binding/unbinding the camera
Auxiliary Input 192 168.10.232-1-Out 192.168.10.2321 2 Qut Edit Binding/unbinding the camera
- 192 1€ 0.219-1-In 192.168.10.2191 1 In Edit Binding/unbinding the camera
Auxiliary Output
192 168.10.219-1-Out 192.168.10.21%-1 2 Out Edit Binding/unbinding the camera
Event Type
182.168.1.76-1-In 182.188.1.76-1 1 In Edit Binding/unbinding the camera
Daylight Saving Time 182 168.1.76-1-Out 182 168 1.76-1 2 out Edit Binding/unbinding the camera

4) Setthe linkage trigger conditions, input point, output point, etc., click [OK] to save. For details,
please refer to [Linkage] setting instructions of access control module.
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5) Real-time monitoring interface preview linkage effect is as follows: linkage triggered, pop up the
video playback window.
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6.4 VMS Client Instructions

6.4.1 VMS Client

» VMS Client Module Function Description

The VMS client is called ZKBio VMS Plugin, and its functionality is similar to that of the VMS server. After
logging into the VMS client, the control panel lists as follows. @10 common function modules (Preview,
Playback, Decoder, Alarm, Log, Device management, User management, Decoder configuration, Alarm
configuration and Local configuration) and (2) Alarm event center.

[

Click the icon in the upper right corner to log out of the system.

Click [Preview] to open the client preview interface, and you can select video channel, group and layout
for screen preview. For the operation of preview interface, please refer to Video Preview.
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Click [Playback] to open the client playback interface. The function of the playback interface is basically
the same as that of the VMS server. Please refer to Video Record for the operation method.
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There are two differences: @ on the client side, you can replay nine video channels at the same time,
while on the server, you can only replay four channels at the same time. @ Add a download
configuration interface.

Download

Location Storage

Channel

Range  2020f/01/01 — 00:00:00

Path

Progress

Click [Decoder] to enter the decoder operation interface. The decoder interface of the VMS client
integrates the three functions of decoder preview settings, decoder preview play and decoder playback
on the VMS server into one interface. Please refer to Decoder Preview Settings, Decoder Preview Play and

Decoder Playback.

ooo pd G

LI
LI
LI
B
(P
oo
oo
oo

eESHDEERELED

Alarm Event o o

Click [Alarm] to enter the alarm report interface. It is the same as the report on VMS, except you can't
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immediately view the alarm video. If you need to view the alarm video, you can go to the Video Alarm
Report on the VMS server.

User: admin

] ]
' —— e Right: administrator
Eba Control Alarm Time: 2020-01-02 16:49:54

panel Site: Leo

BeginTime  2020/01/02 00:00:00 0 2020/01/02 16:30:24 - Type  Alllype
ALARM SOURCES Alarm Type START TIME END TIME

Motion detection
Mation detection
Mation detection
Motion detection
Votion detection
Area alarm

Motion detection
Motion detection
Motion detection
Motion detection
Motion detection
Motion detection
Votion detection
Motion detection

Motion detection

170alarm logs, 1/12pages

Alarm EUEREN o 4

Click [Log] to query the user's operation record of the video device. The content is the same as that seen
Video Report.

User: admin

Right: administrator

Time: 2020-01-02 17:07:54
Site: Leo

Starttime:  2020/01/02 00:00:00 Endtime:  2020/01/02 23:59:59 : Search

Time User IP address Operation type Target

1-02 15:22:41 admin 192.168.213.133 Login
EGI 192.168.213.133 Logout
admin 19 1 Login
admin Logout
admin 92.1 Logout
admin Login
admin 1 Login
admin 10 Login
admin Login
admin 3 Login
admin 1 1 Logout
admin 127.0.0.1 Login
admin 127.0.0.1 Login

admin 192.168.213.133 Login

Previous
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Click [Device management] to enter the device management interface of VMS client.

- Demdero Group e Layout e Storage o Dec Gn:nupo

Device List
Device name Device type Protocol Type IP address

r B cms

ONVIF

Previous

Alarm Event « 4

Including: O is the Device monitoring interface, which is the same as the information listed in the Video
Device interface on the VMS server. @Decoder management interface, the same as the content of
Decoder. (3 Video group management interface, please refer to Group. @ Video channel layout
management interface, please refer to Layout. ) Storage service configuration interface, please refer to
Storage Server. In the record plan module, right-click to add or delete the record plan. See figure 1 below.

(®Decoder group, please refer to Decoder Grouping.
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Click [User management] to enter the user management interface of the system. This interface lists (D all
the users of VMS system, click @ to set different permissions for each user to access the device, map, TV
wall. The admin has all permissions by default.
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Click [Decoder configuration] to enter the management interface of TV wall. Please refer to TV Wall for
specific setting steps.
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Click [Alarm configuration] to enter the alarm linkage management interface of the client, and the alarm
linkage setting is the same as Linkage Manager.

Click [Local configuration] to enter the system configuration interface of the client. @ Capture,
download, export log path can be set. (2) Different alarm sounds can be set. @The record storage path
can be set. @The client database can be backed up and restored.

Click [Save] to save the configuration.

Page |202 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

7 Temperature Detection

MTD (Mask and Temperature Detection) module is primarily designed to work with the access control
devices which have body temperature detection and mask detection features. It provides real-time
monitoring of temperature and mask detection of all the users and various analysis reports.

7.1 Temperature Management

7.1.1 Real-Time Monitoring

Click [Temperature Detection] > [Temperature Management] > [Real-Time Monitoring].

The Real-Time Monitoring interface allows the user to monitor the body temperature of the users with
their image captured during verification. The mask and temperature data is collected at every entry and
exit point of the premises if the personnel is registered in the device. There are 3 different categories of
records that are displayed on the monitoring page. They are:

® Personnel with abnormal temperature (masked or unmasked).

® Personnel without a mask.

® Personnel with normal body temperature and mask.
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The system allows the users to set the body temperature threshold which determines the category that
the user data will be recorded i.e Abnormal Temperature or Normal Temperature.

7.1.2 Statistic Panel

Click [Temperature Detection] > [Temperature Management] > [Statistic Panel].

The statistics panel provides statistical data for the Administrators to analyze the number of users with
normal body temperature, abnormal temperature, and unmeasured body temperature in a specific time
period. The statistics can be filtered by time i.e., Today, This Week, and This Month.

You can also click on any category on the Pie-chart and the corresponding personnel details will be
displayed on the right side of the interface. Also, personnel can be searched by entering the Personnel ID
or Department Name on the top-right corner of the interface.

Page |204 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

& Note: The statistics are only available for system personnel.

7.1.3 Temperature Raw Record

Click [Temperature Detection] > [Temperature Management] > [Temperature Raw Record].

The Temperature Raw Record displays the reports in event-time order i.e. sequentially as it happens
regardless of Normal Temperature/Abnormal Temperature/Department/Masked/Unmasked. It also
displays the Department Name, Body Temperature, Status, and Photo which a user can check instantly
after verification.

Click the IMAGE icon to view the captured photo.
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Export
1| Temperature+Raw+Record
Record Body Original body
2 number Event Date Area Name Device Name Event Point Personnel ID First Name Last Name Department Name Mask temperature temperature Sta
3 37z 2020-07-01 14:12:04 Area Name 192.168.214. Zdﬁﬁﬁg 192.168.214.249-1 4146 pavay:o) liuliu 1 Department Name Yes 37.0 37.0 Mor
4 37 2020-07-01 14:12:02 Area Name 192.168.214. Zdﬁﬁﬁg 192.168.214.249-1 4146 pavay:o) liuliu 1 Department Name Yes 369 369 Mor
5 3764 2020-07-01 14:06:23 Area Name 192.168.214. Zdﬁgﬁg 192.168.214.249-1 4146 FAVAYN: liuliu 1 Department Name Yes BT BT Mor
6 3763 2020-07-01 14:06:21 Area Name 192.168.214. Zdﬁgﬁg 192.168.214.249-1 4146 pavay:c) liuliu 1 Department Name Yes 3638 3638 Mor
7 3761 2020-07-01 14:06:18 Area Name 192.168.214. 24E§§§ 192.168.214.249-1 4146 Foa liuliu1 Department Name Yes 3BT 3BT Mor
8 3760 2020-07-01 14:06:10 Area Name 192.168. 21424B§§§ 192.188.214.249-1 4148 ravas: | liuliu 1 Department Name: None 369 369 Mor
9 3758 2020-07-01 14:06:08 Area Name 19216321424E§§E 192.188.214.249-1 4148 ravas: | liuliu 1 Department Name: None 369 369 Mor
10 3758 2020-07-01 14:08:08 Area Name 192.168. 214245@& 192.188.214.249-1 4148 ravat: | liuliu 1 Department Name: None 372 372 Mor
" 3751 2020-07-01 14:05:32 Area Name 192.168.214. 249858 192.168.214.249-1 4148 7 liuliu1 Department Name: Yes 368.5 36.5 Mor

Temperature+Raw+Record

& Note:

If the Personnel ID field is blank, it represents a Visitor.

“Body Temperature” can be revised in “Abnormal Temperature Record”.

7.1.4 Individual Temperature Record

This report displays all the body temperature details of a User or Personnel daily.

@

Temperature Management
( * Refrash [ Export

Real-Time Monitoring

Fersonnel D First Name
Statistics Panel
L 4
mperature Raw Record
Abnormal Temperature Record
Departmental body temperaturs
daily statistics report
Parameters
128128 Rocky
1236 Jackis
1234567 hshsh
1120188 Mia

101
100 oven

1

Time From |2020-02-13 00:00:00

Last Name

Brown

Chan

Zhao

xiong

To | 2020-05-13 23:58:59

Name

The current query conditions Time Fram:(2020-02-13 00:00:00) To:(2020-05-13 23:50:50)

Personnel ID

Department Depsriment Nsme  Event time
Number
1 Department A 2020-05-07
100 Depsriment B 2020-05-07
100 Department B 2020-04-30
100 Depsriment B 2020-05-08
1 Department & 2020-04-23
1 Department A 2020-05-08
1 Department & 2020-04-24
1 Department A 2020-04-30
1 Depariment A 2020-04-24
1 Department A 2020-04-24
1 Depariment A 2020-05-08
1 Department A 2020-04-24
1 Depariment A 2020-04-24
100 Department B 2020-04-20
Ingenieria Ingenieris Dessrroll 2020-05-07

Click Body Temperature to view the details of each record.
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Welcome, admi
worer Q. @
Body tempersture: Status.
! 35535 as8as 367.357 Morms!
3 - 36.16,/- - 36.21,36.18,36.95 36.21,36.2 36.01.36.04,358] Normal
35,6235 62 36.15.36.15.26.21.36.21.36.19.26. 10.38.12.36.13.36.2. 36 2. Normas|

26.51,26 51,38 52,36 52,96 26 26,36, 36. 44,38 55 36 56,36,56,96 58,285 Normal

8.9 37.37.0. Norms!

37.51,37.41,37.58 -i-.20.98,36.98,35.94.36.04,36.56,36.85,36.04,36.94.3 Exception

The “Original body temperature” is usually measured by the device, and it can’t be modified. But the

n

6.6.36.430 5,366 36,530 6,30 4 36,4 36 5 36,4 30 4 36 5,365 36, 30, Normal
26.3,26.2,35.3,36.3 Normal
7.1.27.1.28.27 26.37.36,41.36 4126 43 28 49 26 5136 513552 38 52 Normsl
I-36.5,35.5,36.4,36.4,36.5,38.5,36.3,36.3, Normal
3682389 Normal
6.5,36.5,36.6,36.6,36.5.36 5,36 5,38.5,36.5,36.5,36.5,36.5,36.5,36.5.36. Normal
5426428235036 5095 0 526 5365 36,5 28 508 6,354 36 4 28, Normsl
Unmessurad
4167416734 12341334234 2 34 15,34 18 24 15.24.15,34 21,34 21} Sxception
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Edit
"% Refresh I
Area Name Device name Ewent Point Personnel First Name Last Mame Department Mask Body Original Status Photo
D Name temperature  body
temperature

52731 Area Name Barnes-test Barnes-test-1 2 Department & Yes 3751 3751 Exception ] A
5:27:05  Ares Name Barnes-test Barnes-test-1 2 Department A Yes T4 T4 MNormal (=]

5:27:02  Ares Name Barnes-test Barnes-test-1 2 Department A Yes 37.58 3758 Exception (]

5:26:17  Area Name Barnes-test Barnes-test-1 2 Department A Yes Unmeasured [

1:13:58  Ares Name 192.168.5.239 192.188.5.2391 z Financial Yes 36.95 36.95 Mommal ]

1:13:46  Ares Name 192.168.5.239 192.168.5.239-1 2 Financial 36.94 36.94 Mommal (=]

1:13:44  Ares Name 192.168.5.239 192.168.5.239-1 2 Financial 36.86 36.86 Mommal ("]

1:08:51  Area Name 192.166.5.229 192.166.5.239-1 2 Financial Yes 36.94 36.94 Mormal ]

10845  Ares Name 1921685239 192188 5 2391 2 Financial Yes 36.87 36.87 Mommal ]

1:08:46  Ares Name 192.168.5.239 192.168.5.239-1 2 Financial Yes 3708 7.08 Mommal (]

1:08:43  Ares Name 192.168.5.239 192.168.5.239-1 2 Financial Yes 36.95 36.95 Mommal ("]

1:05:03  Ares Name 192.166.5.229 192.166.5.239-1 2 Financial Yes ke v Mormal ]

10500 Ares Name 1921685239 192188 5 2391 2 Financial Yes 3724 3724 Mommal ] e
iN453  Ares Name 107 1RR 5 730 107 1RR & 7301 ) Finanrisl Var K1der] a7 77 Mnrmal (] 5

1-50 > >l S0 rows per page = JumpTo 1 /2Page  Total of 59 records

7.1.5 Abnormal Temperature Record

It displays the record of exceptional body temperatures i.e. above the body temperature threshold and the
temperature of personnel which is not detected.

Click [Temperature Detection] > [Temperature Management] > [Abnormal Temperature Record].

A& 0 O

Time From | 2020-04-21 00.00.00 | To |2020-07-2123:59:59 Name Processing status ——— Morer Q@

The current query conditions Time From.(2020-04-21 00.00.00) To:(2020-07-21 23.59.59)

a Temperature Management (=)

(v Refresh [ # Expot Q) Enquiry of Persons in Close Contact with Suspected Cases

Real-Time Monitoring

Event Date AreaNams Device Nams  Personnel FirstMame Last Name Depsrtmen Mask Body Status Prosessing fime Processing Prosessor Remark  Process
- o Name temper: method status
Statistics panel ;
UL VB O U 2 - aran nuny .
Temperature Raw Record 2020-07-21 15:00:4  Nom de zon¢ 249 4146 liuliu Unmeas
s T T T 2020-07-21 14:43:05  Nom de zone 243 None 371 Exceptic
2020-07-21 14:47:45  Nom de zone 71 None 372 Exceptic
2020-07-21 14:47:43  Nom de zone 249 None 371
Department ly Statistic
2020-07-21 14:47:39  Nom de zone 249 None 3
[ T 2020-07-21 14:47:35  Nom de zone 248 4146 [ Yes 372
Parameters 2020-07-21 14:47:14  Nom de zone 249 37
2020.07-21 14:47:12  Nom de zone 4 £l
2020-07-21 14:47:10 Nom de zone 43 372
2020-07-21 14:47:07  Nom de zone 43 E2l
2020-07-21 14:47:05  Nom de zone 4243 372 Exceptio
2020-07-21 14:47:02  Nom de zone 249 373 Excesiic

A user can click on ‘Edit’ options to do further operation such as revise the user’s body temperature by
manual measurement. The following window pops-up:
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Edit
Body temperature” 362
Processing method” Manual measurement
Processor® admin
Remark After manual measure
the body temperature, it
is normal.

Inquiry of Persons in Close Contact with Suspected Cases

It will help the user to check the personnel who had contact with any suspected persons. Enter the
contact time, 1 to 120 minutes is applicable.

Click OK to view the search results.
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7.1.6 Department Daily Statistics

It displays the department-wise temperature detection records. A user can select a department from the
list of departments in the left panel which displays the number of persons with normal temperature,
abnormal temperature, and unmeasured in the specific department daily. It also displays the proportion of
abnormal body temperature.

7.1.7 Monthly Statistics

Click [Temperature Detection] > [Temperature Management] > [Monthly Statistic] to view the
infographics of monthly temperature detection.

7.1.8 Parameters

It allows the user to set the body temperature threshold which determines the category to which the
recorded temperature falls-in i.e Abnormal Temperature or Normal Temperature. For example, assume that
the threshold temperature is set to 37.3°C. If the recorded temperature is 37°C, it will be saved as “Normal
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Temperature” and if the recorded temperature is 38°C, it will be saved as “Abnormal Temperature”. The
temperature unit can also be chosen between °C or °F.

&sNote: After setting the body temperature threshold, the Real-Time Monitoring Page will refresh, and the
persons will be categorized according to the new threshold temperature.
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8 System Management

System settings primarily include assigning system users (such as company management user,
administrator, and access control administrator) and configuring the roles of corresponding modules,
managing database, setting system parameters, and view operation logs, etc.

8.1 Basic Management

8.1.1 Operation Logs

Click [System] > [Basic Management] > [Operation Log]:

All operation logs are displayed on this page. You can query specific logs by conditions.

Export: Export the operation log records, save to local. You can export to an Excel, PDF, or CSV file.
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8.1.2 Database Management

Click [System] > [Basic Management] > [Database Management]:

History of database backup operation logs is displayed in this page. You can refresh, backup and schedule
backup database as required.

® Backup Immediately

Backup database to the path set in installation right now.

& Note: The default backup path for the system is the path selected during the software installation. For
details, refer to ZKBio Access Installation Guide.

® Backup Schedule
Click [Backup Schedulel:
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Set the start time, set interval between two automatic backups, click [OK].
® Restore Database

1. Click the start menu of the PC > [All Programs] > [ZKBio Access] > Then run “Services Controller”, and
you can find out the icon of “Services Controller” in Taskbar as follow, right click that icon, then left
click “Restore Database”.

Caonfiguration Database Local Backup Path
Restore Database
Semnvice is running, click here to stop

Exit

2. Inthe popup window, click [Browse] to choose the backup file to restore the database.

& Note: Before restoring a database, it is recommended that you back up the current database to avoid
data loss.
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8.1.3 Area Setting

Area is a spatial concept which enables the user to manage devices in a specific area. After area setting,

devices (doors) can be filtered by area upon real-time monitoring.

The system, by default, has an area named [Area Name] and numbered [1].

® AddanArea

Click [System] > [Area Setting] > [Area] > [New]:

Fields are as follows:

Area Number: It must be unique.

Area Name: Any characters with a length of less than 30.

Parent Area: Determine the area structure of the system.

Click [OK] to finish adding.
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® Edit/Delete an Area

Click [Edit] or [Delete] as required.

8.1.4 E-mail Management

Set the email sending server information. The recipient Email should be set in Linkage

Click [Basic Management] > [Email Management] > [Email Parameter Settings]:

&Note: The domain name of E-mail address and E-mail sending server must be identical. For example, if
the Email address is: test@gmail.com, then the E-mail sending sever must be: smtp.gmail.com.

8.1.5 Data Cleaning

The data cleaning time settings are available to set. The data volume increases with the use of the system.
To save the storage space on the disks, you need to periodically clean old data generated by the system.

Click [Basic Management] > [Data Cleaning]:
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The system executes [Immediately Clean Up] operation after it is clicked and [OK] is clicked. Without
clicking [OK], the system will not clean data.

&Note: In order to reduce the load of the system and not to affect the normal running, the cleaning time
should be set at 1 o’clock am.

8.1.6 Audio File

Click [Basic Management] > [Audio File] > [New]:

You can upload a sound from the local. The file must be in wav or mp3 format, and it must not exceed
10MB.
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8.2 Authority Management

8.2.1 User

Add new users and implement levels for the user in the system.

1. Click [System Management] > [Authority Management] > [User] > [New]:

Fields are as follows:

Username: Any characters within a length of 30.

Password: The length must be more than 4 digits and less than 18 digits. The default password is 111111.
State: Enable or disable the user to operate the system.

Super User State: Enable or disable the user to have the super user’s levels.

Role: You need to define the role as explained in Role.

Auth Department: If no department is selected, then the user will have all department rights by default.
Authorize Area: No area selected means the user possesses all area rights by default.

Email: Type your email in the correct format.

First Name: Type your initials.

2. After editing, click [OK] to complete user adding, and the user will be shown in the list.

Click [Edit] or [Delete] as required.

Page |217 Copyright©2020 ZKTECO CO,, LTD. All rights reserved.



ZKBio Access IVS User Manual

8.2.2 Role

When using the system, the super user needs to assign different levels to new users. To avoid setting users
one by one, you can set roles with specific levels in role management and assign appropriate roles to users
when adding users. A super user has all the levels, can assign rights to new users and set corresponding
roles (levels) according to requirements.

1. Click [System] > [Authority Management] > [Role] > [New]:

2. Set the name and assign permissions for the role.

3. Click [OK] to save.
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8.3 Communication

8.3.1 Device Commands

Click [System] > [Communication] > [Device commands], the commands lists will be displayed.

If the returned value is more than or equal to 0, the command is successfully issued. If the returned value
is less than O, the command failed.

Clear Commands: Clear the command lists.

Export: Export the command lists to local host. You can export to an Excel file. See the following figure.
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8.3.2 Communication Device

Click [System] > [Communication] > [Communication Device], the device list will be displayed:

8.3.3 Communication Monitor

Click [System] > [Communication] > [Communication Monitor], the device service port and its details will
be displayed:

& Note: While installing ZKBio Access, you need to put port number properly.
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ADMS port is used to connect to the device and the web access port is used to access the website.
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Appendices

Common Operations

® Select Personnel

The selected personnel page in the system is as below:

You can select the personnel from the list generated, or you can also click [More] to filter by gender or
department.

Click = to move the selected personnel into the selected lists. If you want to cancel the movement, click

< .

Click on the Year to select by clicking or .Click the Month and Date to select directly.

® Import (take the personnel list importing as an example)
If there is a personnel file on your computer, you can import it into the system.

1. Click [Import]:
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Fields are as follows:

Destination File: Choose the file to be imported.
2. Click [OK]:

The data is imported successfully.

& Notes:

(1) When the importing department table, department name, and department number must not be
empty, the parent department can be empty. The duplicated number does not affect the operation, it
can be modified manually.

(2) When importing a personal table, a personnel number is required. If the personnel number already
exists in the database, it will not be imported.

® Export (take the personnel list exporting as an example)

1. Click [Export]:

2. Select the file format and export mode to be exported. Click [OK].
3. You can view the file in your local drive.

&Note: 10000 records are allowed to export by default, you can manually input as required.

Access Event Type

® Normal Events

Normal Punch Opening: In [Only Card] verification mode, the person having open door levels punch card
at a valid time period, open the door, and trigger the normal event.

Normal Press Fingerprint Opening: In [Only Fingerprint] or [Card or Fingerprint] verification mode, the
person having open door levels press fingerprint at a valid time period, the door is opened, and trigger the
normal event.

Card and Fingerprint Opening: In [Card and Fingerprint] verification mode, the person having the open
permission, punch the card and press the fingerprint at the valid time period, and the door is opened, and
trigger the normal event.

Exit button Open: Press the exit button to open the door within the door valid time zone and trigger this
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normal event.

Trigger the exit button (locked): Indicates the normal event triggered by pressing the exit button when
the exit button is locked.

Punch during Normal Open Time Zone: At the normal open period (set normal open period for a single
door or for first-person normally open), or through the remote normal open operation, the person having
open door permission punch effective card at the opened door to trigger this normal event.

Press Fingerprint during Normal Open Time Zone: At the normal open period (set normal open period
for a single door or for first-person normally open), or through the remote normal open operation, the
person having open door permission press the effective fingerprint at the opened door to trigger this
normal event.

First-Person Normally Open (Punch Card): In [Only Card] verification mode, the person having first-
person normally open permission, punch at the setting first-person normally open time period (the door
is closed) and trigger the normal event.

First-Person Normally Open (Press Fingerprint): In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, the person having first-person normally open permission, press the fingerprint at the
setting first-person normally open period (the door is closed), and trigger the normal event.

First-Person Normally Open (Card plus Fingerprint): In [Card plus Fingerprint] verification mode, the
person having first-person normally open permission, punch the card and press the fingerprint at the
setting first-person normally open period (the door is closed), and trigger the normal event.

Normal Open Time Zone Over: After the normal open time zone over, the door will close automatically.

Remote Normal Opening: When setting the door state to normal open in the remote opening operation,
this normal event is triggered.

Cancel Normal Open: When Punch the valid card or use the remote opening function to cancel the current
door normal open state, this normal event is triggered.

Disable Intraday Passage Mode Time Zone: Indoor normal open state, punch effective card for five times
(must be the same user), or select [Disable Intraday Passage Mode Time Zone] in remote closing operation
and this normal event is triggered.

Enable Intraday Passage Mode Time Zone: If the intraday passage mode time zone is disabled, punch
effective card for five times (must be the same user), or select [Enable Intraday Passage Mode Time Zone]
in remote opening operation, and this normal event is triggered.

Multi-Person Opening Door (Punching): In [Only Card] verification mode, Multi-Person combination can
be used to open the door. After the last card is verified, the system triggers this normal event.

Multi-Person Opening Door (Press Fingerprint): In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, Multi-Person combination can be used to open the door. After the last fingerprint is
verified, the system triggers this normal event.

Multi-Person Opening Door (Card plus Fingerprint): In [Card plus Fingerprint] verification mode, Multi-
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Person combination can be used to open the door. After the last card plus fingerprint is verified, the system
triggers this normal event.

Emergency Password Opening Door: Emergency password (also known as super password) set for the
current door can be used for door open. This normal event will be triggered after the emergency password
is verified.

Opening Door during Normal Open Time Zone: If the current door is set a normally open period, the
door will open automatically after the set start time has expired, and this normal event will be triggered.

Linkage Event Triggered: After linkage configuration takes effect, this normal event will be triggered.

Cancel Alarm: When the user cancels the alarm of the corresponding door successfully, this normal event
will be triggered.

Remote Opening: When the user opens a door by [Remote Opening] successfully, this normal event will
be triggered.

Remote Closing: When the user closes a door by [Remote Closing] successfully, this normal event will be
triggered.

Open Auxiliary Output: In linkage setting, if the user selects Auxiliary Output for Output Point, selects
Open for Action Type, this normal event will be triggered when the linkage setting takes effect.

Close Auxiliary Output: In linkage setting, if the user selects Auxiliary Output for Output Point, selects
Close for Action Type, or closes the opened auxiliary output by [Door Setting] > [Close Auxiliary Output],
this normal event will be triggered.

Door Opened Correctly: When the door sensor detects the door has been properly opened, triggering
this normal event.

Door Closed Correctly: When the door sensor detects the door has been properly closed, triggering this
normal event.

Auxiliary Input Point Disconnected: Will be triggered auxiliary input point is disconnected.
Auxiliary Input Point Shorted: When the auxiliary input point short circuit, trigger this normal event.

Device Start: Will be triggered if the device starts (This event of PULL devices will not appear in real-time
monitoring and can be viewed only in event records of reports).

® Abnormal Events

Too Short Punch Interval: When the interval between two punching is less than the set time interval, this
abnormal event will be triggered.

Too Short Fingerprint Pressing Interval: When the interval between two fingerprints pressing is less than
the set time interval, this abnormal event will be triggered.

Door Inactive Time Zone (Punch Card): In [Only Card] verification mode, if the user having the door open
permission punch but not at door effective period of time, this abnormal event will be triggered.

Door Inactive Time Zone (Press Fingerprint): If the user having the door open permission, press the
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fingerprint but not at the door effective time period, this abnormal event will be triggered.

Door Inactive Time Zone (Exit Button): If the user having the door open permission, press the exit button
but not at an effective period of time, this abnormal event will be triggered.

lllegal Time Zone: If the user with the permission of opening the door punches during the invalid time
zone, this abnormal event will be triggered.

lllegal Access: If the registered card without the permission of the current door is punched to open the
door, this abnormal event will be triggered.

Anti-Passback: When the anti-pass back takes effect, this abnormal event will be triggered.
Interlock: When the interlocking rules take effect, this abnormal event will be triggered.

Multi-Person Verification (Punching): When Multi-Person combination opens the door, the card
verification before the last one (whether verified or not), this abnormal event will be triggered.

Multi-Person Verification (Press Fingerprint): In [Only Fingerprint] or [Card or Fingerprint] verification
mode, When Multi-Person combination opens the door, the fingerprint verification before the last one
(whether verified or not), this abnormal event will be triggered.

Unregistered Card: If the current card is not registered in the system, this abnormal event will be triggered.

Unregistered Fingerprint: If the current fingerprint is not registered or it is registered but not
synchronized with the system, this abnormal event will be triggered.

Opening Door Timeout: If the door is not closed within the specified delay time after opening, then the
sensor detects and triggers this abnormal event.

Card Expired: If the person with the door access level, punches after the effective time of the access control
and cannot be verified, this abnormal event will be triggered.

Fingerprint Expired: If the person with the door access permission presses fingerprint after the effective
time of the access control and cannot be verified, this abnormal event will be triggered.

Password Error: If using [Card plus Password] verification mode, duress password or emergency password
to open the door, this abnormal event will be triggered.

Failed to close door during Normal Open Time Zone: If the current door is in the normal open state, but
the user cannot close it by [Remote Closing], this abnormal event will be triggered.

Verification Mode Error: If the user opening door mode is inconsistent with that set for the current door,
this abnormal event will be triggered.

Multi-Person Verification Failed: When Multi-Person combination opens the door, the verification is
failed, and triggers this abnormal event.

® Alarm Events

Duress Password Opening Door: Use the duress password of the current door for verifying successfully
and trigger this alarm event.
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Duress Fingerprint Opening Door: Use the duress fingerprint of the current door for verifying
successfully and trigger this alarm event.

Duress Opening Door Alarm: Use the duress password or duress fingerprint set for the current door for
verifying successfully and trigger this alarm event.

Opened Accidentally: Except for all normal events, if the door sensor detects that the door is opened, and
this alarm event will be triggered.

Door-open timeout: This alarming event is triggered when they opened door is not locked at closing door
time.

Tamper-Resistant Alarm: This alarming event will be triggered when the AlO device has tampered.

Server Connection Failed: This alarm event will be triggered when the device is disconnected from the
server.

Mains power down: Inbio5 series controller events, external power down.
Battery power down: Inbio5 series controller event, built-in battery power-down.
Invalid card alarm: Alarm event trigger when invalid card swiping five consecutively.

& Notes: The user can customize the level of each event (Normal, Abnormal, and Alarm).
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FAQs

Q: How to use a card issuer?

A: Connect the card issuer to PC through USB port, and then select individual personnel card issue or batch
card issue. Move the cursor to the card number input box, and punch the card on the card issuer, then the
card number will be automatically shown in the input box.

Q: What is the use of role setting?

A: Role setting has the following uses: 1. Set unified level for the same type of users newly added, just
directly select this role when adding users; 2. When setting system reminder and determine which roles
can be viewed.

Q: How to operate if | want to set accounts for all personnel of the Company’s Financial Department?

A: First, create a new role in system setting and configure the functions to be used for this role. Then add a
user, set user information, and select the user’s role, thus adding a new account. For other accounts, do the
same.

Q:InWindows Server 2003, why the IE browser displayed error when access the system, how to solve

it?

A: This problem occurs because that Server 2003 has [Security Configuration Option] settings. If you want
to access the system, please configure it as follows: click Start — Control Panel - Add or Remove Program,
select [Add and remove Windows components] in the interface and click [Internet Explorer Enhanced
Security Configuration] option, clear the checkbox. Then click [Next] to remove it from the system. Open
the system again the browser will access the system properly.

Q: If backing up or restoring the database fails, the possible reason?

A: Backup fails: Please check the system environment variables, please go to Properties > Advanced to set
the environment variables as

“C:\Program Files\ZKBio Access\Main Resource\postgresql\bin:”
“C:\Program Files” is the system installation path, you can modify by your actual situation.

Restore fails: There are several reasons: The system version is too high or too low, or the database has
been damaged, you need to follow the prompts to change the system version or repair the system, re-
install the database.
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END-USER LICENSE AGREEMENT

Important information - read carefully:

This End-User License Agreement ("EULA") is a legal agreement between Sketch and you (either an
individual or a single entity). The SOFTWARE PRODUCT includes the Software application, associated
media, printed materials, and online or electronic documentation. By installing, copying, or otherwise
using the Software Product, you agree to be bound by the terms of this EULA. If you do not agree to the
terms of this EULA, do not install or use the Software Product.

SOFTWARE PRODUCT LICENSE

The Software Product is protected by copyright laws and international copyright agreements, as well as
other intellectual property laws and agreements. The Software Product is licensed and cannot be sold by
any third party.

1. GRANT OF LICENSE
This EULA grants you the following rights:
Installation and Use: You may install the software in an unlimited number of systems.

Replication and Distribution: You may distribute the software to an unlimited number of systems;
provided that each copy shall be a true and complete copy, including all copyright and trademark notices,
and shall be accompanied by a copy of this EULA. The Software Product may be distributed as a standalone
product or can be included in your own product.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS
Limitations on Deconstruction, Decompilation, and Disassembly

You may not deconstruct, decompile, or disassemble the Software Product, except and only to the extent
that such activity is expressly permitted by applicable law notwithstanding this limitation.

Separation of Components

The software product is licensed as a single product. Its components may not be separated for use on more
than one system.

Software Transfer
You may permanently transfer your ownership, provided the recipient agrees to the terms of this EULA.
Termination

Without prejudice to any other rights, ZKTeco may terminate this EULA if you fail to comply with the terms
and conditions of this EULA. In such a case, you must destroy all copies of the Software Product and all of
its components.

Distribution

The Software Product may not be sold or be included in a product or package which intends to receive
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benefits through the inclusion of the Software Product. The Software Product may be included in any free
or non-profit packages or products.

3. COPYRIGHT

All titles and copyrights in and to the Software Product(including but not limited to any images,
photographs, animations, video, audio, music, text, and applets incorporated into the Software Product),
the accompanying printed materials, and any copies of the Software Product are owned by ZKTeco. The
Software Product is protected by copyright laws and international agreements. Therefore, you must treat
the Software Product like any other copyrighted material except that you may install the Software Product
on a single system provided you keep the original solely for backup or archival purposes.

LIMITED WARRANTY
NO WARRANTIES

ZKTeco expressly disclaims any warranty for the Software Product. The Software Product and any related
documentation are provided "as it is" without warranty of any kind, either express or implied, including,
without limitation, the implied warranties or merchantability, fitness for a particular purpose, or no
infringement. The entire risk arising out of use or performance of the Software Product remains with you.

NO LIABILITY FOR DAMAGES

In no event, ZKTeco shall be liable for any damages whatsoever (including, without limitation, damages for
loss of business profits, business interruption, loss of business information, or any other pecuniary loss)
arising out of the use of or inability to use this product, even if ZKTeco has advised of the possibility of such
damages.

Acknowledgment of Agreement
| have carefully read and understood this Agreement, ZKTeco Ltd.,’s Privacy Policy Statement.

If YOU ACCEPT the terms of this Agreement:

| acknowledge and understand that by accepting this agreement, | have to abide by the terms and
conditions to use the Software Product to ensure smooth function. | also acknowledge that ZKTeco can

terminate the License Agreement if | don't comply with the terms and conditions.

IF YOU DO NOT ACCEPT the terms of this Agreement.

| acknowledge and understand that by refusing to accept these terms, | have rejected this license
agreement and therefore have no legal right to install, use, or copy this Product or the Licensed Software

that it incorporates.
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